New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Asgard's Wrath downloaded, will not install

KlupAMMOKlupAMMO Posts: 2
NerveGear
Asgard's Wrath downloaded without any issues.  I have a slow download speed due to my location so it took about 24 hours to download.  During the install process, it failed to install.  I have 780GB available on the E: drive (where I put my games).  I have downloaded other games from Oculus with no issues.  Windows 10, 64bit.  I tried to re-install via the Oculus store but the game just started downloading again.  I checked the staging folder and it has 129GB downloaded in it.  Even with that full folder I still have 600+GB free space.  Any suggestions?

Answers

  • Crazy_SaneCrazy_Sane Posts: 415
    Trinity
    Hi
    Your best bet is to submit a support ticket.
  • jeffmthomjeffmthom Posts: 1
    NerveGear
    You cannot interrupt the download install.  To fix this, delete the directory in the Oculus\Software\Staging directory.  You may have to ensure the app and all Oculus services are shut down or you will get a permissions error.  Once that is done try to install again and do not play anything until it is done. 
  • mtcmusicmtcmusic Posts: 5
    Brain Burst
    I just gave up and requested a refund. Appempted download/install process twice, each one took around 5 hours to complete during which time I did not even touche the mouse on the computer! At the end of each long painful process, I got notification that it could not install. I just lost it and demanded a refund. As good as this game may be, it's not worh spending 24 hours praying for itt o install. I felt like I was back in my TRS-80 days loading a game off of a cassette! Geez!
  • KlupAMMOKlupAMMO Posts: 2
    NerveGear
    I did put a ticket in.  I also did as they asked except for one thing.  After we (oculus help) went through all the normal steps, they then asked me to fully uninstall Mcafee and try the download again.  I mean Totally remove it from my system and then try the download for the Fourth time.  I turned off all scanning and shut off the firewall during the previous download but I balked at totally uninstalling Mcafee.  Every other Oculus game store VR Game I have purchased I was able to download, some very minor issues, but I never needed to shut Mcafee down let alone remove it from my system.  I asked for a refund and they gave me one.  I have never been so pissed off at trying to get a game to install.  I was living in Japan back in 1986, I downloaded a game called "Dig" on dialup. It took well over a day to download but it did and then it installed!  I know this is a bit different but still, If I had the option of never buying off the Oculus game store again, I would take it. Unfortunately, we are stuck with the game store for now. 
  • csm101csm101 Posts: 1
    NerveGear
    Agreed - come on Oculus get a grip. This has got to be the worst designed and flawed software for VR on the market. Same here downloaded twice and install failed with blocked message.  even tried to snapshot the Pak files and over write into the location but the game simply installs and goes back to downloading again. Total piece of crap. Refunded twice and TBH you cant even refund twice on 2 games. bloody disgrace oculus.
  • LuciferousLuciferous Posts: 2,723 Valuable Player
    edited April 2020

    80GB download takes most of the day, get to the end, oh looks like your anti virus blocked install. No it frigging didn't, it's off. Check every possible log, no blocks or intervention from my software at all.

    Try a reboot, go into library, it starts my download again from scratch. 80 bloody gig again??????? My god what a frigging shambles. This problem with Asgard's has been going on since Christmas and still, not fixed.

    How difficult is it not to delete the %$%$££% file.

    Same crap with Saints and Sinners, do you actually want to sell games Oculus? Every-time I download a game it either wont start or run. The store is getting worse not better. 

    After 3 days trying to get saints and sinners working god knows why I gave you another chance. This is my headsets native store for frigs sake. 

    Well that's it, refunded Asgards. I don't care how good a game it is, all my purchases are going to somebody who gives a shit about providing a decent service. 

    How many times did I have to download Alyx, hmmm one. 



  • chavenchaven Posts: 2
    NerveGear
    I have an oculus quest and had issues installing the game. After Reading these forums I tried some of what was recommended here but without Luck. I opened a ticket for oculus support and i tried what I was suggested to do and it worked. I can now play the game. Here is what I was told to do. Repair the software; 1) go to www.oculus.com/setup and click "Download Oculus Rift software". 2) Select "Repair" (Accept if Windows or anti virus ask if you really want to run it or disable it while doing this. Just remember to enable it when you finish). 3) Allow the repair process to run, download and install. 4) Launch the oculus app.
      Now Enroll the software in the Public test channel; 1) open the oculus app on Your computer. 2) Select "settings" in the left menu. 3) Select the Beta tab. 4) NeXT to to Public test channel click "enroll".
    After I did this, I downloaded the game (again) and right before it was done I turned windwos defender off. The game was installed, I turned my Windows defender back on and launched the game. Voila!.

    Hope this helps someone else.
  • chris1234322chris1234322 Posts: 3
    NerveGear
    Wow!  I have the same problem.  I can imagine how it must feel to be responsible for implementing such crap!!!!   Shame!  Shame!  

  • chris1234322chris1234322 Posts: 3
    NerveGear
    I followed the directions in chaven's post above and it worked for me. In total I downloaded the game 3 different times prior to seeing the post above.  Managed to burned up almost a whole months worth of data to get this one game installed. What a crock of #!@#$[email protected]  Why is this being allowed to happen?  
  • thargor6thargor6 Posts: 1
    NerveGear
    I also followed the directions of chavens post, and it really worked - thanks!
    But, I'm not sure which part made the difference. 

    One interesting fact was, that repair failed, and simply could not install the Oculus software again on the same partition. So I had to re-install it on another partition, and then I followed the further directions of chavens post.

    I also downloaded the game 3 times now - this already should be worth an achievement, lol ;-)

  • davin8rdavin8r Posts: 1
    NerveGear
    Windows Security Real-Time protection (formerly Windows Defender) was the culprit.  Turned it off before installing and it finally worked!
  • denisdenis Posts: 7
    Brain Burst
    I made what suggested by @chaven without success I suspect the problem is that my folder for oculus apps is different from C:
  • LuciferousLuciferous Posts: 2,723 Valuable Player
    edited October 2020
    davin8r said:
    Windows Security Real-Time protection (formerly Windows Defender) was the culprit.  Turned it off before installing and it finally worked!
    I would suggest the culprit is the extremely poor Oculus store that forces you to download enormous games multiple times.  I guess the Quest store is getting all the attention now. 

    I have lost count of the number people who cannot install it and many other games an yet it's 'The anti-viruses fault' the games aren't loading. Defender doesn't stop me downloading steam games.
  • thierry.com777thierry.com777 Posts: 1
    NerveGear
    Downloaded it 4 times now with slow internet. (so 4 days for nothing). Time for a refund I guess. Seems like they don't care. Never had ONE problem with steam installs, maybe they should consult steam. Or at least KEEP the download files. 
  • Crimescene1975Crimescene1975 Posts: 1
    NerveGear
    i try to donwlod the game 3 times, i ask a refund 
  • RaggynessRaggyness Posts: 1
    NerveGear
    Turning off antivirus (windows defender) was the answer. 
  • ShortsgirShortsgir Posts: 1
    NerveGear
    I have a similar issue with Asgard's Wrath, but not exactly the same.  the first attempt to download ended up freezing at about 15%.  After canceling the downloaded again and it downloaded and installed.  And now the game will run for 5-10 minutes then freezes up.  it seems that it keeps freezing after receiving the world tree controllers and entering the main game.. I have tried to play the game twice now and both times it crashed at this point and when it does, my whole computer freezes up.  

        Has anyone else encountered this problem? And should I try the fix mentioned above by chaven?  If not, what can I do?

  • M_ShadowM_Shadow Posts: 8
    Brain Burst
    Same. Downloaded multiple times...sorry and deletes all the files.
  • richardodesurichardodesu Posts: 1
    NerveGear
    I turned off windows defender just prior to download completion as advised above and it finally worked... after 4 complete downloads ending in no activity.

    Thanks guys above. Sorry for those still struggling.
  • kensmith00769kensmith00769 Posts: 3
    NerveGear

    This problem with Asgard's has been going on since Christmas and still, not fixed.

    Referring to Christmas 2019 but the problem is still the same in January 2021... Unbelievable!
  • kensmith00769kensmith00769 Posts: 3
    NerveGear
    edited January 20
    DAILY UPDATE:

    I've decided to bookmark this thread so I can give you daily updates on my failures to download and install Asgard's Wrath.
    Free space on hard drive 223GB (NTFS formatted SSD drive).

    Catch up from yesterday: 65GB out of 80GB downloaded when download stopped, forced to restart from scratch (abandoned).
    Notification from Oculus "Sorry, we couldn't install Asgard's Wrath. Visit Oculus Support to get help."

    TODAY: 45GB out of 80GB downloaded when download stopped and all downloaded data deleted - EMPTY FOLDER!
    Notification from Oculus "Sorry, we couldn't install Asgard's Wrath. Visit Oculus Support to get help."
  • Andy-AechAndy-Aech Posts: 9
    Brain Burst
    edited January 20
    Just downloading this now. Well, I say now, in fact I mean I started downloading this over 5 hours ago. It took 3 hours to download the game on a 500Mbps connection and has now been installing for the past 2 and a half hours and is only 64% installed. Absolutely pathetic. I've not had to wait this long to play a game since I got rid of my Amstrad 464! And going on some of the replies from you guys I'm not holding my breath.

    *Update* It got to 85% and then without any errors or pop ups it just started the install again. I'm now back at 5% installed. I can't even stop it to let other games install. Complete trash.
Sign In or Register to comment.