New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

No audio when using oculus link and quest headset settings not showing up on pc.

CmdrOmegaCmdrOmega Posts: 1
NerveGear

This is what my quest interface looks like, normally you should be able to scroll down in this interface to show more device settings but i can't for some reason, also even when i have the oculus virtual audio device selected as main audio output i still don't receive any sound in the headset itself, does anyone know how to fix this problem?
Tagged:

Comments

  • TwrchTrwyddTwrchTrwydd Posts: 11
    NerveGear
    edited December 2019
    you must open the "Device" Panel in the PC-Software with the Quest DISCONNECTED !
    Then you will see the Quest Audio Settings.
    By default only the option "Hear Computer Audio in VR" is active.
    Just enable the other available option as well.
    On your PC-Audio settings choose your PC-speakers as default audio device.
    Reboot PC.
    Connect Quest.
    Then you will have audio on the Quest as well as on the PC (which you can mute).
    The "no Audio on Quest" status will still be there but you will have Audio :-:smiley:
  • EtherneaEthernea Posts: 1
    NerveGear
    Sorry to dig up this topic but I have the exact same problem. I tried doing what Twrch advised but I then encounter another issue: I cannot use the slider in the audio section
  • CeleriRemouladeCeleriRemoulade Posts: 1
    NerveGear
    @Ethernea, did you manage to find a solution ?
    I also encounter the same issue
  • dustojnikhummerdustojnikhummer Posts: 8
    NerveGear
    Try connecting some headphones into the Quest itself, see if that works (I know, it is not the solution, I'm just trying to eliminate possibilities)
  • TwrchTrwyddTwrchTrwydd Posts: 11
    NerveGear
    I cannot move the audioslider too but it does not matter.
    My windows settings are
    - PC-speakers as default at Vol 0%
    - Oculus Virtual Audio Device at Vol 100%
    the Headset actual volume is controlled by the Vol Slider on the Quest.
  • CheckS6xCheckS6x Posts: 3
    NerveGear
    I got my Rift-S yesterday and encountered the same problem. No audio. All the setup was good, troubleshooted as directed by the Oculus Help and still no sound. Occasionally I would end up in an infinite loop telling me to restart the Oculus software, other times I'd tell me that one of the cables was not connected when it was. At the end I disconnected and reconnected the cable into the headset a few times and the audio would work.....for a few minutes. Eventually it worked the whole evening yesterday but when I booted up the PC this morning, same problem, no audio. The disconnect-reconnect procedure on the cable connector would work a few minutes then I'd lose audio even thought I'd get all green lights in the Device section. Today I'm returning the unit and hope that the replacement unit won't be defective.
  • wilboowilboo Posts: 1
    NerveGear
    i got the same issue with the audio slider did not find a solution yet 
  • StrongitStrongit Posts: 23
    Brain Burst
    Same problem here.  It was working fine about a week ago then just stopped working.  Volume slider has never worked for me though.
Sign In or Register to comment.