New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Connected but hardware problem

SinfulTearSinfulTear Posts: 4
NerveGear
I put in a support ticket to do a replacement for my Oculus Rift S i received on Xmas Eve.

I have tried uninstalling it multiple times, restarting it, messing with power management, USB's and my graphics card, updating firmware and Windows 10, whatever you can think of i probably have done. It's most likely the same problem a lot of people are having. I'm worried my 30 days will run out before i get help i need to replace it, i am not looking for a refund but just to swap it out!

My computer is VR ready and compatible, the VR worked for maybe 5min after the tutorial and then stopped working and will not work since, Black screen, says my display port doesn't work all 3 of them, then they show they're connected but still doesn't work. It's honestly all too much to deal with and i would like to send it back to swap it out. Not so happy holidays but i would like my prepaid shipping label sent to me for exchange.


Comments

  • Techy111Techy111 Posts: 6,735 Volunteer Moderator
    This is a community forum and sadly we cannot help with that :( bear with support at these busy times. Can you tell us your pc specs ?
    A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

  • PinkPassion_PinkPassion_ Posts: 7
    NerveGear
    Hi All, Just received my Oculus Rift S and am having similar issues. 
    During set up, I get the green light showing both USB and Display Port are recognized but I get no picture on headset. Now I am having another problem is all my Steam gams want to be played on the VR but I cant se VR screen to get out of VR mode. I do not have way to turn VR off without being able to see VR headset. 
    PC specs
    • Storage Type
      SSD, HDD
    • Total Storage Capacity
      1256 gigabytes
    • Solid State Drive Capacity
      256 gigabytes
    • Hard Drive Capacity
      1000 gigabytes
    • System Memory (RAM)
      Info
      16 gigabytes
    • Graphics
      NVIDIA GeForce GTX 1660 Ti
    • Processor Speed (Base)
      Info
      3.2 gigahertz
    • Processor Model
      Info
      Intel 9th Generation Core i7
    • Processor Model Number
      i7-9700
    • Operating System
      Info
      Windows 10 Home
  • imri303imri303 Posts: 7
    NerveGear
    I have the same issue. First VR headset and it worked for about 5 minutes. I got to throw a paper airplane and then never got it to work again. It acts like it's trying to initialize (screen never turns on or is just black), white light turns orange, and it lets out a static screech. It does this about three times and then prompts me for a firmware update. Update the firmware and it starts over again doing the same thing.

    Asus Strix GS502VS
    i7-7700HQ
    16GB RAM
    GTX 1070
    Samsung 256GB NVMe
    Samsung 2TB SSD
    DisplayPort 1.3

    I have reloaded the software several times. Regular uninstall, removing all traces of Oculus from appdata, and repair have all been attempted. I have turned off selective USB power options. I have updated all system drivers to latest release including a full uninstall and reinstall of the video driver. I have reseated all connections on both sides of the cable and am using no extensions (I am using the DP to mini-DP adapter that came in the box). I have also tried the recommended cable method i.e. USB, wait 10 seconds, then DP. It acts normal but as soon as I put on the headset it freaks out as described above.
  • SinfulTearSinfulTear Posts: 4
    NerveGear
    its the same as the people above me have stated, I'm glad im not the only one! I have only 4 days left from when my family bought me it to do the warranty exchange.

      Operating System: Windows 10 Pro 64-bit (10.0, Build 18363) (18362.19h1_release.190318-1202)
                     Language: English (Regional Setting: English)
          System Manufacturer: Gigabyte Technology Co., Ltd.
                 System Model: Z97-HD3
                         BIOS: BIOS Date: 07/31/15 13:12:45 Ver: 04.06.05 (type: BIOS)
                    Processor: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
                       Memory: 16384MB RAM
          Available OS Memory: 16246MB RAM
                    Page File: 6859MB used, 13098MB available
                  Windows Dir: C:\WINDOWS
              DirectX Version: DirectX 12
          DX Setup Parameters: Not found
             User DPI Setting: 144 DPI (150 percent)
           System DPI Setting: 288 DPI (300 percent)
              DWM DPI Scaling: Enabled
                     Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
     DirectX Database Version: Unknown
               DxDiag Version: 10.00.18362.0387 64bit Unicode

    ------------
    DxDiag Notes
    ------------
          Display Tab 1: No problems found.
          Display Tab 2: No problems found.
            Sound Tab 1: No problems found.
            Sound Tab 2: No problems found.
            Sound Tab 3: No problems found.
              Input Tab: No problems found.
    Display Devices
    ---------------
               Card name: NVIDIA GeForce RTX 2060
            Manufacturer: NVIDIA
               Chip type: GeForce RTX 2060
                DAC type: Integrated RAMDAC
             Device Type: Full Device (POST)
              Device Key: Enum\PCI\VEN_10DE&DEV_1F08&SUBSYS_452019DA&REV_A1
           Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
     Device Problem Code: No Problem
     Driver Problem Code: Unknown
          Display Memory: 14102 MB
        Dedicated Memory: 5980 MB
           Shared Memory: 8122 MB
            Current Mode: 3840 x 2160 (32 bit) (60Hz)
             HDR Support: Supported

  • imri303imri303 Posts: 7
    NerveGear
    Sounds weird but plug-in headphones...I also reduced headphone volume to 50%
  • CheckS6xCheckS6x Posts: 3
    NerveGear
    Got my Rift-S a few days ago. No sound to the headset. After ensuring that all the steps were followed and connected properly it still wasn't working. The Oculus troubleshooting steps didn't help. Sometimes it would tell me that my USB was not connected or that my Display Port was not connected but all the lights were green in the Oculus Program. Sometimes I would get in an infinite loop  telling me that I had to restart the Oculus program over and over. I eventually pulled out the cable from the headset and re-plugged it in. After an Oculus Program restart I was able to get sound for the rest of the evening. The next day, after a computer restart, the sound was gone never to come back again no matter what. I am returning the unit for an exchange.
Sign In or Register to comment.