New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift S Sensors can’t track headset

DenZoneDenZone Posts: 1
NerveGear
edited December 2019 in Oculus Rift S and Rift
So I have some big issues with the software for the Rift S, especially with the sensor. Every time, EVERY SINGLE TIME I want to play some VR the software tells “sensors can’t track headset” and I try to find a solution for that problem. I tried literally every solution that people say in forums, I repaired the software, plugged the headset in and out, tried every USB port on my computer, checked for new updates, restarted my computer again and again, turned the beta mode in the software on, I even killed my USB ports ( don’t ask how, I don’t know how I did that),but it still doesn’t work. I spend hours and hours and try to fix this. Sometimes it works but I have no idea why,  because I did the same things as always. And after I turn my computer the next day on, it doesn’t work again. I just want to play VR, but I really have no idea how to fix that and I hope someone of you can help me....
Sign In or Register to comment.