New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

My Wifi isn't showing up on the oculus quest wifi list.

packofstainspackofstains Posts: 4
NerveGear
So, effectively, as far as i know there are no problems with our Wi-fi. All our other devices connect just fine, and our Oculus Quest, for the past 3 months, has as well. However, just yesterday, problems started surfacing when the Wi-fi did not show up on the Oculus Quest Wi-fi list. It still isn't, and we have tried everything, connecting from the Oculus mobile app, resetting the router, resetting the Quest multiple times, and still nothing. Our Wi-fi network still isn't showing up in the oculus quest. Does anyone know what's going on?

Comments

  • tateconceptstateconcepts Posts: 12
    NerveGear
    This is most strange... you said you reset this router/gateway?

    @packofstains
    Do you see other networks?

    If you do, then it's likely not the Quest. Wireless is one of those things people take for granted but do not realize that so many people have them, they cause interference with each other too. I'd actually go into this device if you can, probably can browser to it at 192.168.0.0/24 basically that last zero is usually a 1 or the last 254. If you go to another device on your network, find it's settings - it will give you a gateway which is this number. 

    Go into that and examine your wireless features. Take note of the SSID or name, it's status of on/off and also the connection type N will work AC is preferred. You likely also have something for Channel on these (upper and lower). You might need to play with these settings from Auto if you are having issues. Obviously take note of the password and save. Once you have these, I'd remove the app from your mobile device - remove and then add the connection again, the reinstall the Oculus App on your mobile device. I speculate somewhere through these steps you'll get it working again.
  • iTesla8iTesla8 Posts: 95
    Hiro Protagonist
    I had a glitch with wifi recently it was not showing any wifi at all even the on/off switch in settings was not working, did Power off by holding power button for some seconds, then power on again but had to hold more seconds until it powered on and the wifi was working again with all he find.
    My Own PC Build: NZXT Source S340 White > Corsair RM1000i > Asus ROG Strix Z270F Gaming > CPU Intel i7-7700K 4.5Ghz > Deepcool Captain120 EX > RAM KHX2400C15/16G | 4pcs = 64GB > Asus GTX1070 Dual O8G > Samsung U32J59xUQ 4K > Realtek High Definition Audio > Intel SSD 760p Series PCIE/NVMe M2.1 1TB > Intel SSD 600p Series PCIE/NVMe M2.2 1TB > AZIO Retro Classic Copper > Razer Mamba Hyperflux = Oculus Quest/Link
  • packofstainspackofstains Posts: 4
    NerveGear
    Hey, so i've fixed it for the most part now, the Wi-fi is there and accessible, however, now a new problem has arisen. Whenever it tries to connect to the wifi, it keeps 'authenticating', and either saying "Saved" or "Authentication Problem". Do you know how to fix this new problem?
  • a2jacka2jack Posts: 4
    NerveGear
    Ongoing problem with Quest. It started with the 12 upgrade. We can only wait for a fix, or return your unit for refund. 
Sign In or Register to comment.