New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Quest initial setup update in loop resetting to 50%

modellbahnFreakmodellbahnFreak Posts: 3
NerveGear
edited December 2019 in Oculus Quest
Hi,

I'm new to VR (and Oculus, so sory if I'm posting in the wrong forum) and I've bought my new quest today. Now I tried to set it up through the app. The setup wizard runs fine and I'm able to pair the controllers etc. After I complete the last step (acceptig the safety terms) a message pops up that the quest has to update. The update starts at 50% and runs fine for a while, but after a while the updating gets stuck at a certain percentage after being stuck for a few minutes the quest plays the "reboot" sound and the update percentage is reset back to 50%, runs for a while and then gets stuck again. This loop already runs for more than an hour!
Things I already tried (multiple times):
  • Resetting the quest to factory settings (with tha phone and on the quest itself)
  • Connecting the quest and/or my phone to another wifi or using my mobile data plan
  • Reinstalling the oculus app on my phone
  • Restarting the quest
I'd appreciate if someone could help me as I had planned to take my quest on vacation tomorrow, where I'll propably not have any internet.

Edit: one thing I forgot to mention: The percentages at which it gets stuck and then resets vary. I've had runns where it resets at 70% but also ones where it updated until 99%!! (including basically every percentage inbetween)

Thanks,
Georg

Comments

  • modellbahnFreakmodellbahnFreak Posts: 3
    NerveGear
    Update: The updating and setup process has now been running since ~5-8 hours since I last resettet the headset. In that time the update got to 99% almost every time before rebooting the quest and jumping back to 50%. This has happened ~18 times. After some "rounds" I had to manually reboot the headset as the app just wouldn't connect back to it. I have no idea what to try and I am kind of disappointed, that I spend 449€ (+ ~30€ on Games which were on sale a few days ago) on a VR-Headset which now just basically just a useless piece of electronics if the setup doesn't finish! I'd realy apreciate any help!
  • modellbahnFreakmodellbahnFreak Posts: 3
    NerveGear
    Is there still no one who experienced a similar problem and knows how to fix it?

    My Quest has now been in that loop for over 2 Days! I've even tried to use another brand new account but that lead to the same result as all previpus attempts.

    I am really dissappointed at this point and really hope to get some help
    (Btw: how long does the Oculus support normally take to process a ticket?)

    Greetings,
    Georg
Sign In or Register to comment.