New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Major Problems with Rift S.

I've been having some major problems with my Oculus Rift S today and yesterday. Yesterday, I was playing games and doing what I usually do on my headset perfectly fine. All of the sensors worked, tracking, all was perfect. I had to leave my house for a bit and I proceeded to shut off my computer. I came back later to find out that my headset will not work. Ever since I got the headset, it wanted me to do an Oculus app restart in the device menu, even though everything was connected and fine. I would do the restart and it would want me to restart again and again, creating this never ending loop. I then found a work-around to this issue by unplugging and re-plugging in the cables to my computer. After doing that, I was able to do everything perfectly fine.

This started to not work, the unplugging and re-plugging, so I ran a repair of the software. The repair failed and that led to the entire software being wiped off my computer. I quickly reinstalled and noticed that the problem was still happening, so I attempted to re-setup the headset. When I tried to do this, the cable was connected fine, except when I got to the sensor screen, I kept getting sensors can't track headset.

I've found that people have had the same issue as me, and that this can be quickly resolved by going into Windows Settings>Privacy>Camera and disabling then enabling some settings. But it seems like I'm having a completely different problem, or I think I am. Whenever I do all of the steps, such as disabling then enabling camera settings, nothing changes. If I scroll down, I end up seeing that an app, known as OVRServer_x64.exe etc. might not appear in the list of apps that I can toggle camera settings.

This immediately peaks my interest because if you look at the image below, you can see that it says it was last accessed at 7:04:51PM, which is around, or the exact time, that my headset last worked. Keep in mind that this is in the camera settings. When I clicked on the thing itself, more information comes up. It shows the directory in which I can find this thing.

I went to the file location and decided to run the exe., OVRServer_x64.exe, soon to be met with the CMD window below. It says that there is already a breakpad server or it assumes there is one. I decided to go into my task manager, and find the exact same process in the camera settings there. I tried terminating the process, which did terminate it, and tried to setup. I figured that this would relaunch some type of Oculus VR Server (OVRServer_x64.exe) or something like the file says.

This did absolutely nothing and I am still stuck on this sensors can't track headset screen. I figured that I'd write this in here, just in case, that it is not the headset. I have an older gaming PC, so I decided to try and set up the Oculus on that. I was able to use the cameras, tracking, play the Oculus demo, and obtain screenshots of the same Windows>Privacy>Camera menu.

Someone please help or at least reply. I have been at this for more than 7 hours now.

Thanks. (images below) 


  • JeremyC85JeremyC85 Posts: 346
    You will probably have to open a support ticket with the notoriously bad oculus support team. They may be able to (eventually) help you better 
Sign In or Register to comment.