New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Go; Apps not downloading. Download icon spins non-stop.

linkm1771linkm1771 Posts: 1
NerveGear
My screen went black when playing VR Poker. Still had audio. Battery was @ 20%. Powered device off and back on.

After that, no Apps will download. Spinning download icon just goes in a circle endlessly. 

Performed factory reset. That did not work. In fact, it wiped all downloaded apps. 

Now I cant even use Youtube VR, Oculus Gallery or anything. 

Help please 😑

Comments

  • MatthiasEisMatthiasEis Posts: 1
    NerveGear
    Same problem here. Tried connecting to mobile hotspot, did not help. Factory reset and logging out of all active sessions through security center did not help either. cant download anything
  • nitram819nitram819 Posts: 1
    NerveGear
    exact same problem here on my Oculus Go that I bought 3 days ago... hopefully they fix this soon.
  • WessacWessac Posts: 1
    NerveGear
    exact same issue. no fix anywhere online.
  • Jcorb23Jcorb23 Posts: 3
    NerveGear
    same here also, maybe servers is down?
  • GDoobahGDoobah Posts: 1
    NerveGear
    edited January 2
    My Oculus Go was just just delivered tonight. Setup was easy but I too am getting the endless spinning white ring. I'm relieved I'm not the only one but super frustrated I can't really try out any thing from the shop.
  • blueeyes3007blueeyes3007 Posts: 2
    NerveGear
    Just got mine yesterday. Played with it and loved it. Just tried to get on. No apps in library, none will install. Just the white circle and that's it! Tried uninstalling, reinstalling, etc. Nothing. This sucks! I really want to dive into it and play! 
  • DrClarkenDrClarken Posts: 1
    NerveGear
    I got my Go today, same issue everyone else is reporting. 
  • FulgerzFulgerz Posts: 3
    NerveGear
    Same, my Quest was delivered today, tried installing apps and getting the endless spinning ring. I factory reset and lost the contents of my library. Very disappointing!
  • AnxuAnxu Posts: 1
    NerveGear
    I have the same problem.  On my phone App the apps are shown as purchased, then on the install queue, but it tells me that the Go does not have WIFI to install.  However, Wifi and network works fine within the Go unit.  Installing any apps from within the store in the Go will spin forever and not doing anything.
  • chuck.king.3139241chuck.king.3139241 Posts: 2
    NerveGear
    same problem, can't dl apps 
  • Count-KarnsteinCount-Karnstein Posts: 1
    NerveGear
    I just got a Go and have not successfully downloaded/installed a single app yet.  I've tried Plex, YouTube, Netflix for example and nothing.  I've tried through the app on my IPad and in the headset itself.  I've restarted the headset, turned off sleep mode and nothing helps.
  • Garok2Garok2 Posts: 1
    NerveGear
    I had the same problem yesterday. I sent a ticket to the support team. I didn’t receive answer yet, but this morning I could download apps again.
    Hold on guys!
Sign In or Register to comment.