New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

No response from support... Can't get through sensor check during initial setup

Ironclad7thIronclad7th Posts: 4
Any help would be appreciated - I think I've tried everything I've found in the forums so far:

Rift S / Gigabyte X570 Aorus Elite motherboard / Gigabyte RX 5700XT GPU. Tried all three onboard USB 3.0 slots, tried both USB 3.1 slots, tried all three display ports - it will give me the green checks when it asks me to connect my headset, but will not get past the next screen (either it keeps checking with no progress, or it times out and says it can't connect). So then i went out and bought the Inateck USB expansion card Oculus recommends, same story. Using the Fresno drivers, it won't even get past the screen where it asks me to connect the wires. If I switch to the generic "USB xHCI Compliant Host Controller," it will get past the connection screen, but still won't complete the sensor check. I've tried messing around with the order I plug in the cables, waiting until it reads the USB connection before plugging in the display port, updating drivers, updating Windows, unplugging/reconnecting the cable at the headset, etc...

If there's any new suggestions, I'd love to try them....


  • ApokioApokio Posts: 1
    I'm right here with you. Same problem. It took about 4 working days for support to get with me and all I got was the basic stuff I have already done. Now they tell me to wait another 3-4 working days while they investigate. I'm thinking there is a software problem that will be fixed and fix a lot of these problems.
  • PronghornPronghorn Posts: 6
    I have this exact same problem, and this question is now marked as "answered", but I don't see an answer.
  • BraverThoughtBraverThought Posts: 30
    Brain Burst
    I have the same problem, and have been troubleshooting as much as I can for since Dec 8th.  It worked for a couple days and then when i started up the rift s one day the ground was locked to my movement so I went into try and resetup and ever since its failed.  What I do know is that the device manager is suppose to have 2 rift s under usb.  I have 1 and im sure that is for the audio, the 2nd one people claim to have I belive is a virtual usb device to run the cameras.  For some reason that device is not being triggered to turn on therefor the sensors will fail.  Also when you get the 2nd usb device another device will show up under imaging devices. 
  • herman116herman116 Posts: 1
    I also think I have the same problem. Also bought the Inateck USB expansion card but the installation is stuck at the headset sensor check.

    I did notice that my Windows sometimes gives me a message which is saying that there aren't enough USB controller resources when I plug in the Rift S. If I'm correct, that message means that there are too much USB devices connected. But I also get the message when only my Rift S is connected.

    Do you guys also have this same problem or is this just on my computer?
  • Ironclad7thIronclad7th Posts: 4
    I personally haven't gotten any messages about not having enough USB controller resources
  • rednekcowboy77rednekcowboy77 Posts: 168
    I don't have this exact problem as i get through the sensor check but I have nothing but a black screen in my headset with a white light, not orange.  Posted on reddit about it and support was sure quick to jump in on my thread telling me to submit a ticket but has been nothing but silence from them since I have created the ticket.
  • cereal_at_nightcereal_at_night Posts: 1
    yikes! good thing I came across this post. I was about to buy this motherboard for my new VR-ready PC. might reconsider now.. 

    I've been browsing the forums quite a bit to make sure everything i'm getting is 100%  compatible with the rift s. seems like everyone is having problems with gear that should be perfectly compatible- definitely frustrating.

    hope you can find a solution
  • Ironclad7thIronclad7th Posts: 4
    Well gentlemen (and ladies?), no luck. Support got back to me... after their 4 or 5 emails, and a total of about 15+ hours worth of troubleshooting in total, I'm going to be attempting to return the headset. The final answer I was given from support is that my GPU may not be compatible. Hearing that I may be able to solve my problem by just "getting another graphics card" is a little hard to swallow. If a miracle happens, I'll update the post. Maybe I'll wait until I can justify spending $1000 on the Valve Index... Otherwise, good luck all
  • Crazy_SaneCrazy_Sane Posts: 386
    Well to be fair, that graphics card isn't listed as compatible with the Rift S.

    It's not listed for the Index either, so you're probably gonna have the same problem. Except you'll have spent $1000 instead of $400.

    You're gonna need an Intel/ Nvidia or AMD machine if you want PC VR.

    I can recommend the Oculus Quest. It's standalone and works as a PC VR headset as well. Even without the PC it's an awesome VR experience. Better than a Windows MR headset, but without the PC/ cables.
  • Ironclad7thIronclad7th Posts: 4
    I understand it's not on their list. But you'd think they'd have compatibility with NEW graphics cards - not just ones built two and a half years ago. Their most recent AMD card that's compatible was released in the Spring of 2017. And by the way, I do have an "AMD machine" - it's a Gigabyte Radeon RX 5700 XT with a Ryzen 5 3600 processor. I looked into the Quest, but even with the PC connection, it's still not up to par with the performance you should be able to get out of the Rift S.... if you can get past the setup.

    And admittedly, the Valve Index comment was meant as more of a dig. You got me :) It's just a shame that VR (whichever company you want to talk about) can't keep up with recent PC hardware.
  • Crazy_SaneCrazy_Sane Posts: 386
    They have to optimise the software for each individual graphics card, so they focus on the most popular ones.

    If anything, you should be mad at the hardware manufacturers. If everything was standardised you wouldn't have this problem.

    If Oculus still hasn't gotten back to you, you can contact them with live chat. There's a button with a chat bubble on the page where you submit support tickets.

    I hope you get it sorted. I'd go mad if it took me weeks to set up my Rift. Is there a forum related to your hardware? You might find some answers there.
  • TheOtherSlugTheOtherSlug Posts: 4
    @Crazy_Sane I doubt that's the issue anyway. This is the same issue as the infinite loop, if you skip the sensor setup it will say the whole "Oculus software needs to restart" thing.
Sign In or Register to comment.