New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S USB connection failed via pc_hal_sensor_data_read

K.R.QuintenK.R.Quinten Posts: 14
NerveGear
edited January 6 in Support
Specs:

MSI GeForce GTX 1080 Ti Gaming X 11G
i7 8700k
16gb ram
msi z370 gaming plus

My Rift S suddenly stopped working 3 days ago it starts to disconnect while playing a game and says no displayport connection
but connects a couple seconds after but then disconnect and reconnect over and over...

Things i have tried been trying for 3 days now no response from Oculus support itself

- The 'wait 60 seconds after pluggin in your USB cable' thing
- Unplugging the cable from the headset side
- Installing the Oculus driver via C:\Program Files\Oculus\Support\oculus-drivers.
- Reinstalling the Oculus Software & Deleted all files in Appdata etc (about 5 times)
- Using the Oculus Repair Option (about 5 times)
- Disabled/Enbale the Camera Permissions
- Disabled the Power Management of all my USBs "Also tried to remove some devices"
- Windows up to date
- Updating Bios
- Updating my GPU Drivers "and clean reinstalled"
- Swapped Displayports
- Changed energy plans
- Disabled virusscanner "also while installing / reinstalling Oculus"
- Tried to disable x.m.p in Bios settings
- In and out of oculus beta restarting the oculus service removed my monitor and other usb's to see if it would work with less usbs connected
- Made a new profile on windows
- tried inatek PCI-e usb 3.0 Card

i have uploaded my logs from the past hour where it starts crashing drive: drive(dot)google(dot)com/file/d/14LCx0HiPNZoyk5_uYZbFOwoTHFapgS1t
Sign In or Register to comment.