New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Black Screen on Setup

Knoll126Knoll126 Posts: 3
NerveGear
Hi all,

I know there have been plenty of post on this issue, but none of the comments have fixed my issue. Also a lot seemed to be from around 5 months ago when it looks like a software update caused the same issue. Anyway, I was lucky enough to be able to buy a Rift S yesterday at my local Best Buy as they are back ordered everywhere. Looking forward to using it last night and had no luck getting it past the black screen during setup. Sound still was out putting via the Rift S.

I am running a Ryzen 2700x on a MSI b450, with an RTX 2080.

Here are a list of things I did to try and get past the black screen.

* Uninstalled and reinstalled Oculus App
* Repair the Oculus App via install
* Updated my motherboard's BIOS
* Updated my motherboard's drivers
* Did a clean install of latest Nvidia Drivers
* Signed up for the Beta through Oculus App and installed newest software
* Chaning my power plan & USB settings
* Made sure Windows was completely updated
* Tried every USB and display port option on my computer
* Reseating the cable to the Rift S
* Tried using my USB type C to USB 3.0 adapter on both my motherboard USB type C and my graphics card USB type C port
* Tried running the Oculus App as administrator
* Any changes also came with restarting my PC

I am only posting here as from reading post on Reddit it seems like Oculus has a slow response time with support tickets and wanted to get a head start on more troubleshooting before they eventually respond to my ticket I submitted last night.

Thank you and I hope I can enjoy the Rift experience soon!

Comments

  • Knoll126Knoll126 Posts: 3
    NerveGear
    For anyone checking this I got it working. Two more things I did last night were to uninstall the USB drivers via device manger. I rebooted and this still didn't work.

    The second thing I did was to use DDU to uninstall my graphics driver (Nvidia) and to roll it back to an older one. This did not work either. I then ran DDU once again and installed the most recent Nvidia driver. This time it worked. I literally have no clue if it is luck or running DDU actually made it work.

    I'll get to see tonight if it was a fluke or the real deal and see if it boots up 24 hours later.
  • StreamofConsciousStreamofConscious Posts: 30
    Brain Burst
    Well?
Sign In or Register to comment.