New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift CV1 black screen after 1 week of normal play...tracking and lights all behave normal

rajkostorajkosto Posts: 5
NerveGear

Light goes orange on HMD connection, then White when Home starts, Audio plays, sensors and tracking all work 100% accurately but there's no image on either of the eyes even if i put the headset on (so the white light turns off)

It is not a software problem, i have even rebooted into linux to try "extended mode" to see if I can get any image shown on headset, even the linux desktop, but headset screens are fully black all the time no matter what. I tried with both intel iGPU on linux to emit signal, as well as nvidia HDMI and DVI port via adapter (they all detect Rift as proper 2160x1200 90hz display fine, and emit signal, but still blackness on HMD even with white light).How can I determine if problem is Cable or Headset ? There's no way for me to test them separately.

Comments

  • NetheriNetheri Posts: 348
    Trinity
    I had this same issue and got refurbed set from Oculus but the HMD was totally broken (desktop app didn't find the hdmi connection). Once after that i had the issue again, but i managed to get it working so that i put something on front of the proximity sensor so that the led stayed white, then removed the HMD's usb cable from computer for a few seconds and then put it back and the HMD woke up. It's also good to check, that the all USB ports that are in Oculus use are not on power saving mode (cameras, HMD).  
    [email protected] 5/4.9GHz, ASUS Rog Strix 2080 Super OC , Corsair 32gb 3000MHz DDR4, ROG Strix Z370 H Gaming, 1 x Inateck 4 port USB 3.0 card, 2x3.1 USB, 6x3.0 USB on mobo, 1x USB-C on G-card.
    Natively Homeless (2.0) Dash, it's a working victory!
  • rajkostorajkosto Posts: 5
    NerveGear
    edited January 9
    The LED is white only when the sensor isnt covered though, if you cover it, it turns off
    Also my LED is white as soon as there's a signal going to the rift (active extended display or home software is open), its not like i have problems keeping it white
    Headset is quite warm in the front top left of it, if oculus Home is running, but nowhere else.
  • rajkostorajkosto Posts: 5
    NerveGear
    edited January 26
    I fixed it, oculus support of course wanted exorbitant amounts of money for a "Refurbished" headset, so i opened it up, seen that the left screen is smashed up (i guess the headset fell at some point during its idle time), and if the left screen isnt working then neither will the right (you can try the right in the left's position and it will work though), so i bought a cheap headset-only from ebay with only one screen working and stuck it into the left position, connected it all up, and its fine, except for not being able to use SPUD anymore (because it requires that you use the original screens connected to your headset serial, the profile is wrong and will result in bad mura/film grain on the replaced screen once you make the swap)

    Still want to say that this really isnt for beginners to fix, even though the iFixit teardown gives it a 7/10 for "repairability", its an absolute nightmare to dissasemble let alone to reassemble (and you can smash up the screens trying to detach them from their lenses or just getting them out of the mechanical assembly they are snapped into), some of the most flex cable annoyance ive ever had the mispleasure of having to deal with.
Sign In or Register to comment.