New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

How to stop the annoying back ground noise?

raymond.abel.333raymond.abel.333 Posts: 3
NerveGear
Using Oculus app last version. (current is Oculus software, Version 12.1) with Rift CV1.

How to quiet the anoying, new age background sound?

Thanks for your time
Ray

Answers

  • Crazy_SaneCrazy_Sane Posts: 355
    Trinity
    Hi,
    If you can't turn it off you could just turn down the volume.

    Failing that, you could stab the speakers with a screwdriver. That works for me every time.
  • raymond.abel.333raymond.abel.333 Posts: 3
    NerveGear
    I remouved the Rift sprekers but the Rift sofware send the sound in my wirell headset.  I try to turn it off, then mute in the Oculus software but as soon as I touch the volome on my head set then the stupid sound start all over agan.  I feel to sell the Rift to get someting else
  • TomCgcmfcTomCgcmfc Posts: 2,653 Valuable Player
    From your Oculus home press the small left controller menu button.  Go to Preferences/audio and adjust or mute background music and maybe also sound effects.  This works for me with 12.1.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

  • raymond.abel.333raymond.abel.333 Posts: 3
    NerveGear
    I found that the sound comes from "Oculus home" Even whan all muted, each time I open Oculus app, I have to go in Oculus home, then the anoying sound stop.  Is theire any way to simply not lais Oculus home?
  • TomCgcmfcTomCgcmfc Posts: 2,653 Valuable Player
    I found that the sound comes from "Oculus home" Even whan all muted, each time I open Oculus app, I have to go in Oculus home, then the anoying sound stop.  Is theire any way to simply not lais Oculus home?
    Ya, go to your Oculus desktop app settings tab.  At the bottom disable start in oculus home slider.  Next time you startup you will be homeless.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti, 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, PCI-E PCI Express to USB 3.1 Gen 2 card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro w/2.0 base stations/controllers, Quest w/Link and VD wireless (good/close 5Ghz wifi and PC with Ethernet cable to my Router).

Sign In or Register to comment.