New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

anti virus wont let me download rec room

UFTacoUFTaco Posts: 1
NerveGear
now I know there are post on this but I've tried them turning off my anti-virus putting oculus as a protection program and checking for updates it still doesn't work. anyone have any suggestions 

Comments

  • oscar.mayer232oscar.mayer232 Posts: 1
    NerveGear
    Hi, do you get the: "Sorry but your antivirus blocked the installation" message?
    I've got a pretty fresh Windows 10 Installation with only the Windows default Antivirus software (Which I disabled).
    Apparently the notification is wrong and it's got nothing to do with Antivirus.
    What I've read so far:
    - People reinstalled Windows 10 (this can't be the solution....) and got it working but my Installation is not even a week old!
    - Installing all in one package of C++ Redistributable etc.
    - Closing the Oculus tasks in task manager (which deletes your download entirely and you have to start over, which I didn't know)

    I did the latter two and I am downloading Stormland again right now (3rd time...) hoping for it to work.
    This error is so common apparently and there is no real solution to it???
  • droidiumflecturdroidiumflectur Posts: 3
    NerveGear
    Same problem, tried 5 times. Takes so long to download just to find out if it works. Started a ticket and they haven't responded yet, that was 5 days ago.
  • droidiumflecturdroidiumflectur Posts: 3
    NerveGear
    Add... Also Windows 10. Tried disabling anti-virus (that doesn't seem like a good idea but did it anyway) Tried allowing Oculus through my firewall, that didn't work either. Lost hours messing with this, come on people...
  • ThylonThylon Posts: 2
    NerveGear
    I had this problem, too. Somehow it worked after reinstalling Windows 10. It has something to do with the user rights in the installation or download folder. Try googling "Windows 10 not sufficient privileges". Maybe a new user account could help with this. It's not an issue with the antivirus, it's simply a bad error message by Oculus that says nothing, but that there was an error with installing the game.
  • gregor616gregor616 Posts: 30
    Brain Burst
    I had the same issue with a game I was trying to install and it turned out that I had to take ownership of the folder where the games are installed then re-apply full access to the folder and its subfolder. This happened shortly after a Windows update so I assumed the update broke the folder security. 
    Oculus Quest 
    AMD Ryzen 7 2700, GeForce RTX 2060 Super, 32GB, Asus B450 Motherboard
Sign In or Register to comment.