New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus rift has no image in lenses

EpicfailmanEpicfailman Posts: 5
NerveGear
So i got my pc updated to win10 and the app is working fine, it says everything is connected correctly and yet it shows 0 image or display in the n
lenses of my rift. Does anyone know why this is??
its hooked up to my graphics card and my pc is running fine and yet it still wont display in the lenses
SteamVR detects its working but again its not

Answers

  • OculusSupportOculusSupport Posts: 506 Oculus Staff
    Hey @Epicfailman, I'm sorry to hear you're not getting any display. Please try removing the headset cable from your Rift and re-connecting it. Also, check to make sure that pins appear bent or damaged on the cable. If you haven't already, also make sure your graphic drivers are updated and try connecting to a different USB 3.0 port. Please contact support at https://support.oculus.com/ if you need more help. Thanks! -Rick
  • RichooalRichooal Posts: 1,343
    Project 2501
     Also, check to make sure that pins appear bent or damaged on the cable.Thanks! -Rick

    I'd be a bit concerned about that advice! ;) 
    Especially since no more cables are available.
    i5 6600k - GTX1060 - 8GB RAM - Rift CV1 + 3 Senors - 0 PROBLEMS
    Dear Oculus, "If it ain't broke, don't fix it", please.

  • NetheriNetheri Posts: 306
    Trinity
    @Richooal yes thay are, with replacement refurbished HMD's  :D . Presumebly the warrranty is still on effect. :D
    [email protected] 5/4.9GHz, ASUS Rog Strix 2080 Super OC , Corsair 32gb 3000MHz DDR4, ROG Strix Z370 H Gaming, 1 x Inateck 4 port USB 3.0 card, 2x3.1 USB, 6x3.0 USB on mobo, 1x USB-C on G-card.
    Natively Homeless (2.0) Dash, it's a working victory!
Sign In or Register to comment.