New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift-S Black Screen

AvenzeAvenze Posts: 8
Brain Burst
Hi, so I got a Oculus Rift-S for christmas, and I've done the setup and everything, however.

Whenever I try to "continue setup in vr", there's just a dark screen. Audio works sometimes, it switches from working to not working.
I've skipped the setup, and tried playing games, I've tried playing games from the Oculus store, that works sometimes, it doesn't work sometimes, and when that happens, it just blacks out and nothing shows up.

And, when I try using the VR headset, the monitor that is plugged in with HDMI, next to the DisplayPort input, blacks out for a few seconds, I have 2 monitors.
I've got the feeling of it being a "not enough power for the graphics card" case, but I do not know, the black outs only happen when the headset is plugged in.

My rig is as follows:
CPU: Intel i5-6500
PSU: Corsair CX500 - 500W
GPU: MSI GeForce GTX 1060
RAM: 16gb
MOTHERBOARD: ASUS Z170 PRO GAMING

If anyone knows how to check if you're running a Windows Insider build, I'd be happy to know, as I do currently not know if I'm running an insider build, I used to run insider builds before I resetted my pc yesterday, but I opt-ed out of the insider program after I had reset, and now I'm not sure if I'm still running an insider build.

Thank you.

Best Answer

  • AvenzeAvenze Posts: 8
    Brain Burst
    Accepted Answer
    Issue confirmed, it was the Windows Insider build that was messing it all up, I uninstalled the Windows Insider build yesterday and today the Oculus Rift S works pefectly fine.

Answers

  • Umpa_PCUmpa_PC Posts: 835
    Trinity
    I am the latest version of consumer and the build is Version 10.0.18363 Build 18363
    So if your up to date and on any other number I guess !!!!

    Have you tried changing the USB port ?  I have noticed that USB seems to be king.
    Oculus Rift S - Oculus Quest 128GB
    MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
    16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
    Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.
  • AvenzeAvenze Posts: 8
    Brain Burst
    Yup, I'm still running an insider build, and as far as I know, those are not supported by Oculus, meh.
    I'll have to wait for Microsoft to release a major release for Windows, and then I should be out of the insider program.

    and I just googled "how often does windows release major releases"... I'm fucked up, it's going to take half a fucking year for the next one to be released, this is incredible.

    Yeah I want to refund right now, and then maybe buy one when a major windows release is released, or I'll just buy a Vive.
  • MakaruaMakarua Posts: 3
    NerveGear
    I'm currently having the same problem as you with the black screen crashes
    I have a MSI GT72VR 7RD Dominator which has a GTX 1060.

    I was in contact with Oculus support and have literally tried everything under the sun, when finally they suggested i contact MSI and request an update for my VBIOS. After doing a bit of research it seems to be, there is a problem with the VBIOS for MSI GEFORCE GTX 1060 graphics cards. Im not sure why there is a problem but i have a suspicion the VBIOS is conflicting with the NVIDIA drivers in some way.

    Its funny because until this problem arose i have no idea there was such a thing called the VBIOS 

    I haven't had the update for the VBIOS sent to me yet but from what i have read, it seems to solve the problem.

  • AvenzeAvenze Posts: 8
    Brain Burst
    okay, I'm going to send an email to MSI asking for a new VBIOS, by the way, does it take a long time for MSI to send back the VBIOS update.
  • STREETBLAZERSTREETBLAZER Posts: 5
    NerveGear
    edited January 21
    I have an MSI GP63 Leopard 8RF with a GTX 1070 and experienced the same problem with the display not turning on. Are there any confirmed cases of someone actually getting the Rift S to work with an MSI? I'd be interested in finding out the solution.


    https://forums.oculusvr.com/community/discussion/76183/oculus-rift-s-black-screen-on-msi-laptop-with-mini-display-port-adapter/p2

    EDIT: requested the VBIOS; I'll share my results once I try this

    EDIT 2: MSI tech support is mentally challenged or something; I've gone through 2 tech agents incapable of fulfilling my request for an updated VBIOS.
  • STREETBLAZERSTREETBLAZER Posts: 5
    NerveGear
    After running the new VBIOS, I can say that my problem has been solved.
  • AvenzeAvenze Posts: 8
    Brain Burst
    my problem was windows insider, I uninstalled that and boom works perfectly fine.
Sign In or Register to comment.