New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus home doesnt load, Error with ATIDXX64.DLL (Oculus Quest/Link)

JeffersonGERJeffersonGER Posts: 1
NerveGear
Hello,

i have my Oculus Quest now a week and cant get "Home" to work.

Oculus on its own works fine
SteamVR (Home, Apps and Games) works without any problems.
Oculus Link Apps working all that i tried, only the "Home" Button doesnt do anything. Sometimes a short loading screen appears. But after a short time i only see the white grid up and down, like allways in the background. 

what i see. 
1. Every Time i try to start it an CrashReportClient.ini will be generated under 
-> C:\Users\User\AppData\Local\Home2\Saved\Config\CrashReportClient\
-> see (***) for whats inside later in my post

2. i got an error message in the Win10 Event Viewer that links to an ATIDXX64.DLL. Allready tried different drivers, still the same problem
-> see (****) for the error message

My System Information:
Win10 x64 1909 Build 18363.535
AMD Ryzen 5 1600
16GB RAM
Sapphire AMD Radeon RX 570 Nitro+ OC 8GB (Driver 19.12.3 before, now 20.1.1)
120+1000GB SSD+1000GB HDD

***
Content from CrashReportClient.ini
"[CrashReportClient]
bHideLogFilesOption=false
bIsAllowedToCloseWithoutSending=true
CrashConfigPurgeDays=2"

****
Error Message Win10 in Event Viewer
"Name der fehlerhaften Anwendung: Home2-Win64-Shipping.exe, Version: 4.20.3.0, Zeitstempel: 0x5e068f9d
Name des fehlerhaften Moduls: ATIDXX64.DLL, Version: 26.20.15011.5007, Zeitstempel: 0x5e173f05
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000000b1bbe9
ID des fehlerhaften Prozesses: 0x29d0
Startzeit der fehlerhaften Anwendung: 0x01d5ca4b4564b5d2
Pfad der fehlerhaften Anwendung: D:\Oculus\Support\oculus-worlds\Home2\Binaries\Win64\Home2-Win64-Shipping.exe
Pfad des fehlerhaften Moduls: C:\WINDOWS\System32\DriverStore\FileRepository\u0350652.inf_amd64_18673f4bf2e5fe02\B350656\ATIDXX64.DLL
Berichtskennung: 918b033b-f2a6-4931-91ec-e7d1906feb51
Vollständiger Name des fehlerhaften Pakets: 
Anwendungs-ID, die relativ zum fehlerhaften Paket ist: "

- allready reinstalled the Win10 Oculus App around 10 Times or more
- deleted all oculus and home folders under appdata
- reinstalled, completly removed and new installed graphics drivers (different versions (19.12.2 (WHQL), 19.12.3 and 20.1.1 (today))

iam happy for every hint i got (hope only completly new install my windows isnt one of it hehe

thanks.

kind regards
Swen/Jeff


Tagged:
Sign In or Register to comment.