New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus app not opening

kobs57kobs57 Posts: 87
Hiro Protagonist
This morning the Oculus app is not opening, I used it last night as usual ended the session as usual, this morning all I get is the oculus black square and the little round thing trying to do something but nothing is happening. I tried to delete Oculus software re downloaded it re installed it but it gets stuck at that black oculus square as if I did not have a headset plugged in. Yes I've checked all cables and connection everything else works in my PC. Checked Steam it tells me that it cannot detect a headset.
For the record I didn't do anything wrong last night I mostly play sitting down, no slamming into walls or anything.

Anyone else had the same surprise?
Oculus Rift dedicated computer...AMD Ryzen 7 1700X, 32 gigs of Corsair Vengence RGB memory, MSI 1070-TI
 on a MSI B-450 Gaming plus motherboard, EVGA super nova 1000 Watt PSU
Oculus is on a Samsung 970 evo M.2 V nand 1TB on board SSD   

Comments

  • kobs57kobs57 Posts: 87
    Hiro Protagonist
    Update, I still have my other computer AM3 based and the oculus software works on that one but on my other one (specs on my signature) what ever I do the software gets stuck right after the program loads where you click next and I have to use task manager to close it, nothing else works to get the black oculus logo off of my screen, it's just stuck there loading. I've repaired, reloaded the software, re loaded windows, checked all drivers, not that all this didn't work the day before it happened but what else could I do right. I realize 1 out of 100,000 peoples can make heads of tails of this but if it ever happens to someone else, and you find this in the search, know that you're not alone lol
    Oculus Rift dedicated computer...AMD Ryzen 7 1700X, 32 gigs of Corsair Vengence RGB memory, MSI 1070-TI
     on a MSI B-450 Gaming plus motherboard, EVGA super nova 1000 Watt PSU
    Oculus is on a Samsung 970 evo M.2 V nand 1TB on board SSD   
  • kobs57kobs57 Posts: 87
    Hiro Protagonist
    Update Again: Problem solved, I used Revo uninstaller (free version) to uninstall the oculus software, it's very easy to do, once in the program you uninstall the oculus software as usual and then revo scans for any trace left on your drive C there's a lot of stuff left and one of those things that stays there is the culprit and gets in the new install which gives you the same problem over and over again. So you delete all traces of the last install and re install the oculus software and everything magically works again, thank god cause that kind of computer to surf the net is a little overkill loll
    Yay back in action, watch out boneworks without lag
    Oculus Rift dedicated computer...AMD Ryzen 7 1700X, 32 gigs of Corsair Vengence RGB memory, MSI 1070-TI
     on a MSI B-450 Gaming plus motherboard, EVGA super nova 1000 Watt PSU
    Oculus is on a Samsung 970 evo M.2 V nand 1TB on board SSD   
Sign In or Register to comment.