New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

DisplayPort not found after updating

I bought a Rift S the day after Christmas. Annoying random bugs aside, it has worked fine in the days since.

Yesterday I fired it up for the first time this week, it automatically installed the v12 update, and now my DisplayPort isn't' found. PTC v12.1 doesn't fix it. I don't even see the PTC v13 option. This is clearly an issue caused by Oculus's update and it is very frustrating that the company seems to be ignoring this particular problem.

The Oculus software doesn't give me a red circle, it just endlessly spins like it is trying to find it. I let it spin overnight, still spinning in the morning.

This clearly isn't an issue with my PC because it worked fine for three weeks and only stopped after the version 12 update, which also seemed to throw Oculus into endless 'Oculus needs to restart' cycle.

I have tried:

- The endless game of unplugging and plugging in USB, then DP. Doesn't work.

- Repaired Oculus install. Didn't work.

- Uninstall and reinstall Oculus software. Didn't work.

- Public Test Channel on: didn't work.

- Public Test Channel back off: Didn't work.

- Install Oculus on a totally fresh Windows 10 on my gaming laptop. Same DP issue, but at least the constant 'restart' bug isn't present.

- Update Windows and NVIDIA drivers. Didn't work

- Manually update Oculus drivers. Didn't work.

I've attached the diagnostics log.

So at this point, I'm left with a totally useless device that I've spent more than $500 on and had for less than a month. 

Yes, I have submitted a support ticket, no I haven't heard back yet. 

No, I cannot return it to Best Buy because I'm now a few days outside of the return period and they won't take it back. 

Has Oculus in any way acknowledged this DP issue caused by its software and has it offered any sort of workaround to anyone?

Gaming Desktop Specs:

- Intel Core i7-8700K 3.7Ghz
- NVIDIA GeForce GTX 1060 6GB
- 16GB RAM
- Four high-power USB ports
- Three DisplayPorts, none of them work now.

Gaming Laptop PC specs:

- Intel i7-9750H 2.6Ghz
- GeForce GTX 1660 Ti
- 16GB RAM
- High-power USB
- Mini DP



Comments

  • PleasefixyoshizPleasefixyoshiz Posts: 8
    NerveGear
    Hey mate, check this post out: reddit.com/r/oculus/comments/eoy744/rift_s_display_port_not_found_fix_driver_rollback/

  • FreelancerXYZFreelancerXYZ Posts: 8
    NerveGear
    Hey mate, check this post out: reddit.com/r/oculus/comments/eoy744/rift_s_display_port_not_found_fix_driver_rollback/

    Thanks, I'm going to give that a try now
  • FreelancerXYZFreelancerXYZ Posts: 8
    NerveGear
    Unfortunately, that didn't work for me. It successfully rolled the firmware back, but all that did was reintroduce the 'Oculus needs to restart' issue; it still doesn't find the DisplayPort and now it wants to be restarted constantly.

    Oculus, you guys need to acknowledge that y'all effed this up right at the holiday season and this is something you need to fix asap. Give us some transparency about what you're doing about this and how long we should expect to be stuck with completely unusable headsets. Because right now, it looks like you're just ignoring this particular issue and wasting time working on dumb Facebook integrations that we can't use if our headsets are 100% dead.
  • VR2018FRVR2018FR Posts: 44
    Brain Burst
    Unfortunately, that didn't work for me. It successfully rolled the firmware back, but all that did was reintroduce the 'Oculus needs to restart' issue; it still doesn't find the DisplayPort and now it wants to be restarted constantly.

    Oculus, you guys need to acknowledge that y'all effed this up right at the holiday season and this is something you need to fix asap. Give us some transparency about what you're doing about this and how long we should expect to be stuck with completely unusable headsets. Because right now, it looks like you're just ignoring this particular issue and wasting time working on dumb Facebook integrations that we can't use if our headsets are 100% dead.
    at first  it didn't work for me (same problems with display port and reinstall the coulus software) but after  restarting my computer everything went back to normal.
  • Umpa_PCUmpa_PC Posts: 338
    Art3mis
    Have you done this :- unplug the Rift S USB, close Oculus, and shut down your computer.   With the USB still unplugged, turn on the computer and wait until windows had fully loaded (wait for not much action on the HDD light).  Start Oculus, when fully loaded plug in the Rift S USB.

    Leave the display port plugged in whilst doing this. 
    Oculus Rift S (love it)
    Oculus Quest 128GB (Loving it too)
    MSI trident 3 7RB-200UK 
    Intel Core i5-7400 3 Ghz
    GTX 1050 Ti (4GB)
    16 GB RAM
    1TB HDD
    1TB SSD
    Windows 10 Home Edition Version 10.0.18362 Build 18362
    Oculus app version 14.0.0.83.710 (14.0.0.83.710)
  • FreelancerXYZFreelancerXYZ Posts: 8
    NerveGear


    Can someone plz check their Rift S DisplayPort connector and tell me whether it is supposed to be missing this pin? Or did I get a faulty cable that has officially lost one of its pins? It doesn't explain the 'Oculus must restart' error, but maybe that is being triggered by a physical defect.

    I checked for a physical defect because other peoples' screenshots show the red X error circle on the device setup screen next to the green USB bubble, but all I get is an endlessly spinning circle as if Oculus is trying to connect. So maybe they just need to ship me a new cord, idk
  • fishhuntfishhunt Posts: 38
    Brain Burst
    looks like you got 2 missing pins. On mine I have 10 pins on each side
  • FreelancerXYZFreelancerXYZ Posts: 8
    NerveGear
    fishhunt said:
    looks like you got 2 missing pins. On mine I have 10 pins on each side
    Thank you, I appreciate it
  • payt69payt69 Posts: 5
    NerveGear
    Tried that fix, but sadly no juice. My Rift S worked well since I got it in December, but since the DP issues started 3 days ago, there's doesn't seem to be anything I can do to make it work again
Sign In or Register to comment.