New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Cant install Oculus software

sdudogsdudog Posts: 1
NerveGear
I tried and tried. Ready to give up...Please Help! 
I have enclosed the setup log.
Changed out my hard drive and now it does not want to install. Gets almost to the end and says problem installing, reboot your computer
I have an i5 processor
12gb ram
EVGA 1060

THX

Comments

  • KernzytheboyKernzytheboy Posts: 1
    NerveGear
    Im having the same issue. No help anywhere

  • prestonc1122prestonc1122 Posts: 1
    NerveGear
    I'm having the same issue as well. I am looking around for a fix, still nothing.
  • OculusSupportOculusSupport Posts: 954 Oculus Staff
    Here are some things to try and consider. If they don't work, please make a support ticket if you haven't already. Please include what you have done, so we don't ask you to repeat any steps.

    Add the Oculus application to the antivirus software's whitelist
    Try another Windows user account with admin permissions 

    For Oculus Home to connect properly to Oculus/Facebook servers, the following domains must be accessible: Oculus.comfacebook.comfbcdn.net, akamaihd.net

    In addition, users need to allow outbound connections to ports: 443 (TCP), 3478 (TCP), 50000-59999 range (UDP).
    Also, if your hard drives are partitioned in a dynamic partition, this is not supported, and it needs to be basic. 

    Thanks. - Matt
  • GamingTC2GamingTC2 Posts: 52
    Hiro Protagonist
    edited February 14
    I also had problems installing oculus home.  My problems were caused by windows privacy settings (camera, microphone, ...).  I had to give oculus rights to use camera and so on.
Sign In or Register to comment.