New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

48 Hours later and I still can't get the Oculus software to work

SlutacularSlutacular Posts: 4
NerveGear
I tried just about everything imaginable to get the Oculus software to install. I finally managed it by installing the program onto my laptop and transfering the whole program to my desktop. But after this my rift didn't give me any image, only audio so i couldn't set it up. Now i tried to repair it at this point and of course it broke again. So I know how to get back to having a broken software, but I imagine I want to install this fresh properly. If anyone could look over my log and help me find out what's making this so difficult

Comments

  • OculusSupportOculusSupport Posts: 693 Oculus Staff
    edited January 22
    Hey Slutacular, the logs note that you're having permissions issues. You can try another Admin User account for Windows using the steps here. Another thing that you can try is updating your DirectX using the information here. Then try again, if it persists, create a ticket and we can look into this further. - Principe
Sign In or Register to comment.