New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift S black screen at setup

JakeTuckerJakeTucker Posts: 2
NerveGear
Hey, I'm trying to get my Oculus Rift S to work and have been working on it for the last 10 hours now trying every single piece of support or troubleshooting I can find. I've done clean installs of my entire graphics drivers and motherboard bios, and tried multiple times with juggling ports & cables without too much luck. I'm at my wits end - i'm generally quite techy but I can't seem to find a single reason the Rift should behave like this outside of a faulty displayport cable, but can't find a way to actually test this as I only have access to one PC.

Sound will play through the Rift S, and it's showing as connected everywhere that matters - if I mirror the display using SteamVR that shows the headset working without a problem. However, I can't get anything to actually show on the screen inside the Oculus, which is less than ideal. 

I've included my setup log. I'm not an expert, so I don't see any aberrations beyond an access error to the download folder when the deletions were happening, but there could be plenty of problems in there. 

I'd be really grateful for any assistance. This is proving to be quite frustrating. 

Comments

  • AvenzeAvenze Posts: 8
    Brain Burst
    are you running a Windows Insider build? I had the same issue, and I resolved it by reinstalling windows into a non-insider build.
  • JakeTuckerJakeTucker Posts: 2
    NerveGear
    edited January 26
    Afraid not. I'm leaning towards the cable being a dud, because that seems simpler. I've tried this on twodifferent devices now. 
Sign In or Register to comment.