New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

USB 3.0 "Connection Required"

TopShelfSnip3rTopShelfSnip3r Posts: 2
NerveGear
edited January 31 in Oculus Rift S and Rift
So yesterday I was playing fine with the VR the next day I come up with this problem. "USB 3 Connection Required" It's like the oculus app doesn't even recognize my usb 3.0 being plugged in my desktop and I made sure it's in a 3.0 port. I've plugged in every 3.0 port possible and it still says USB 3 Connection Required. I went into the device manager tried to update my usb 3.0 but it says it's at the latest version, i've tried to uninstall the usb and plug it back in multiple times. My display port works fine and my Rift S says Connected and active when I put on the headset it has 3 dots with the oculus symbol and a black screen with my controllers sitting 1 meter below me. In the device manager it shows that the USB 3.0 from the VR cable works fine. I did everything I can and don't know what to do I need help :disappointed:
It's been a month since I started playing VR.

Tagged:

Comments

  • Umpa_PCUmpa_PC Posts: 460
    Nexus 6
    Have you plugged any other USB device in ?, start oculus wait a min, then plug HMD in.
    Oculus Rift S (love it)
    Oculus Quest 128GB (Loving it too)
    MSI trident 3 7RB-200UK x2
    Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI GTX 1060 (6GB)
    16 GB RAM x2
    1TB HDD x2
    1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363
    Oculus version 15
  • TopShelfSnip3rTopShelfSnip3r Posts: 2
    NerveGear
    edited January 31
    Yea I tried didn't work I unplugged everything and plugged the HMD in and same results it's like the software doesn't recognize the USB 3.0 and i don't know why it says USB 2 here. Its plugged in a 3.0 port so idk why it shows USB 2
  • kobs57kobs57 Posts: 177
    Art3mis
    I'd get a USB-3 card that plugs into one of your PCI-E slots, it could be your motherboard USB chip
    VR dedicated computer...AMD Ryzen 7 1700X, 
    32 gigs of Corsair Vengence RGB memory,
     MSI 1070-TI,  on a MSI B-450 Gaming plus motherboard,
    EVGA super nova 1000 Watt PSU
    Oculus is on a Samsung 970 evo M.2 V nand 1TB on board SSD   
  • Umpa_PCUmpa_PC Posts: 460
    Nexus 6
    I second that - what you think is USB 3.0 looks like its a USB 2.0.  Now whether is is USB 3 or not is irrelevant at this point because Oculus is detecting it as USB 2.0, so its either a driver issue, or its a USB 2.0.  A USB 3.0 card with the correct drivers should fix that for you.
    Oculus Rift S (love it)
    Oculus Quest 128GB (Loving it too)
    MSI trident 3 7RB-200UK x2
    Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI GTX 1060 (6GB)
    16 GB RAM x2
    1TB HDD x2
    1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363
    Oculus version 15
  • Andrewj556Andrewj556 Posts: 3
    NerveGear
    I am at a total loss here. Everything was working fine with my Oculus Quest and Link cable, then 3 weeks ago I can't get it to connect, it's stating not connected to USB 3.0. My PC only has USB 3.0 and 3.1. I have since bought another Link Cable (Type-C to Type-C with USB-A adaptor) still not working, even bought a PCI-E USB 3.0 slot and fitted, still nothing stating not USB 3.0. All my drivers are up to date and I'm on the V13 and PB Beta 14.

    Does anyone have a solution please?
  • Umpa_PCUmpa_PC Posts: 460
    Nexus 6
    Have you changed anything in the bios ?
    Oculus Rift S (love it)
    Oculus Quest 128GB (Loving it too)
    MSI trident 3 7RB-200UK x2
    Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI GTX 1060 (6GB)
    16 GB RAM x2
    1TB HDD x2
    1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363
    Oculus version 15
  • kranckykrancky Posts: 2
    NerveGear
    I'm having the exact same issue on oculus quest.
  • HHawk396HHawk396 Posts: 2
    NerveGear
    krancky said:
    I'm having the exact same issue on oculus quest.
    Same problem here, every single USB slot is recognized as a USB 2.0, even thogh they all are USB 3.0 or 3.1.
    And it is not a question of if they are wired correctly, since 2 of them are fitted directly on the motherboard.. Every driver is the latest too...


  • Umpa_PCUmpa_PC Posts: 460
    Nexus 6
    edited March 24
    How do you know you have USB 3.0
    Oculus Rift S (love it)
    Oculus Quest 128GB (Loving it too)
    MSI trident 3 7RB-200UK x2
    Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI GTX 1060 (6GB)
    16 GB RAM x2
    1TB HDD x2
    1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363
    Oculus version 15
  • LuhxeLuhxe Posts: 2
    NerveGear
    Its a Oculus issue not a 3.0 USB problem
  • smschuesssmschuess Posts: 1
    NerveGear
    Same exact issue.
  • Umpa_PCUmpa_PC Posts: 460
    Nexus 6
    Luhxe said:
    Its a Oculus issue not a 3.0 USB problem
    If that were true I would be having the issue too.
    Oculus Rift S (love it)
    Oculus Quest 128GB (Loving it too)
    MSI trident 3 7RB-200UK x2
    Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI GTX 1060 (6GB)
    16 GB RAM x2
    1TB HDD x2
    1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363
    Oculus version 15
  • zed85zed85 Posts: 4
    NerveGear
    same issue here.. used to play without any problem with my both laptop and usb 3.0 compatible cable.. today i wanted to try half life alyx and i can't make it work the quest is not recognised as plugged in a usb 3.0 but instead usb 2.0 tried on both comptuer and i got the same problem.. i have resetted oculus quest to factory settings and re installed the oculus app nothing works.. still getting the same message oculus quest connected to usb 2.0
  • tarlynislazytarlynislazy Posts: 2
    NerveGear
    zed85 said:
    I think we have to wait till 15v if both the oculus and quest come out 

  • tarlynislazytarlynislazy Posts: 2
    NerveGear
    Yeah I think we just have to wait or we have to update it

Sign In or Register to comment.