New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

My Rift S Installation stuck on 'Headset Sensor Check'

Hello everybody,

I installed the software and got to the point of the headset sensor check when it got caught in limbo. I tried closing and reopening, as well as uninstalling Oculus' app and altogether restarting the computer several times. I additionally tried unplugging, then plugging in the USB first, recognized, then display cable, also recognized. No dice. I skipped setup and went to the "add a headset" option which put me through the same thing, but succeeded. I was in the demo it puts you through after the training videos, and my hands were being tracked but stayed idle in one spot. Obviously a problem, I exited and went back to desktop to close and reopen oculus, back to step one. Infinite sensor check.

So after updating both Windows and my graphics card drivers, uninstalling and reinstalling Oculus app yet again, here I am with no progress. Itclearly worked and tracked my head's movement perfectly fine, so what gives? Can anyone tell me what the problem is here, as others have listed the solutions they found but not what is causing this, in case somebody has figured it out. I tried BETA mode also, nothing changed.
Sign In or Register to comment.