New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

wifi woes ...need wifi guru

ericodaproericodapro Posts: 16
NerveGear
Still waiting on my help ticket to be replied to so Ill hit up the community for some wifi questions:
During the wifi set up process for my quest I keep getting the error "something went wrong" when using the phone app.  I get the error everytime I choose any wifi on my list, 2.5 or 5G.  
The error message is very vague and I dont know if it is a problem with my router or phone or headset. 
So my question for you is:
1. what is the preferred wifi band to use  n, g, b, a, ac?
2. any special app permissions on my phone that should be enabled or not?
3. anything that you can think that would cause this error message to come up
4. firewall issues?

Answers

  • Icepick869Icepick869 Posts: 17
    Brain Burst
    Still waiting on my help ticket to be replied to so Ill hit up the community for some wifi questions:
    During the wifi set up process for my quest I keep getting the error "something went wrong" when using the phone app.  I get the error everytime I choose any wifi on my list, 2.5 or 5G.  
    The error message is very vague and I dont know if it is a problem with my router or phone or headset. 
    So my question for you is:
    1. what is the preferred wifi band to use  n, g, b, a, ac?
    2. any special app permissions on my phone that should be enabled or not?
    3. anything that you can think that would cause this error message to come up
    4. firewall issues?
    1. The preferred band is 5ghz, but it does work on 2.4ghz. I am not sure of the standard, but I would guess that B and A would not be supported. G is a toss up, but n and ac are certainly supported.
    2. I don't remember any special permissions on the phone at all.
    4. Possible if you have the firewall set to block outgoing traffic.

    3. I had an issue with set up of mine because of the passphrase length. I had the passphrase on the router at the max number of characters and I think that was the error message. My Quest needed one character less.

    Best suggestion: if you're router allows you to create a virtual access point do that. Initially set it for no security to determine if it will connect. Of course you don't want to leave it unsecured, but if it does work, start experimenting with adding the security until you can get it to work with the best settings you can.

    BTW, I have seen earlier posts concerning dropping connections during play that were resolved by having the Quest on its own access point, so if you get it working and are satisfied with the security, you might want to consider keeping the virtual access point. 
  • ericodaproericodapro Posts: 16
    NerveGear
    edited February 5
    thank you icepick for the reply.

    I finally got this solved for me. I had to make my laptop into a mobile hotspot, connect my phone to that and then connect the headset to the same network which (for some reason) the headset liked and it downloaded the update and finished the set up.
    Oddly the passphrase for my mobile hotspot was much shorter than my router so maybe that really does have something to do with it? Who knows..

    Also, after I got everything working on the quest I tried to connect back directly to my routers wifi (via headset) and the quest still wont connect to it. Ill try changing the router passphrase and update this later.
  • ericodaproericodapro Posts: 16
    NerveGear
    **update** It was a password issue, I changed my router password to a shorter one and BAM! headset connects fine now.
    who'd a thunk right?
Sign In or Register to comment.