New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Virtual Environments tab missing after Factory Reset

Hi can anyone help me figure out why I’m not seeing my “Virtual Environments” tab in my settings after doing a Factory Reset.  Looks like I have the latest OS (v13) installed.  Everything else is working except for virtual environments. Very confusing please advice. Thank you in advance

Comments

  • TheKarmasTheKarmas Posts: 2
    NerveGear
    Ditto. Stuck in the snow lodge with no Virtual Environments tab in v13.
  • MoguTTMoguTT Posts: 1
    NerveGear
    +1 Me too. I searched in the settings for a long time and didn't find it. I also changed the environment a few days ago, but now it suddenly disappears.
  • OculusSupportOculusSupport Posts: 1,152 Oculus Staff
    Hello there,I'm sorry to hear you're having issues with the virtual environments. If your Quest headset is updated and you're having issues, please contact support here so we can investigate. Thanks! -Rick
  • alenknightalenknight Posts: 7
    NerveGear
    Same issue for me
  • CHiTO316CHiTO316 Posts: 1
    NerveGear
    Same issue here as well, I can no longer see my Environment tabs so i am stuck with my current environment. 
  • vinzenwizvinzenwiz Posts: 1
    NerveGear
    Same issue. No environments tab after switching environment, HMD was sluggish then appeared to lockup. Managed to reboot and afterwards no environments tab!
  • GirlGeek101GirlGeek101 Posts: 1
    NerveGear
    if was in the environment liked best I wouldnt care but I am not. can you please fix this for everyone?
  • Dr.ZorDr.Zor Posts: 1
    NerveGear
    Same for me.  Stuck on the Winter Lodge, and the menu options are gone.
  • alphamusicalphamusic Posts: 1
    NerveGear
    Yes I can not go back to the oid room as Virtual environment tablets missing after 13 update 😢
  • ShowbizDonkeyShowbizDonkey Posts: 306 Oculus Staff
    Hey everyone - I checked in with the team on this and they made some adjustments this morning that should help. If you are no longer seeing the Environment options, can you please reboot your headset a time or two? If you still cannot see this option after a couple reboots, please comment here so we can investigate more deeply. Thanks!
  • RJTwoRJTwo Posts: 1
    NerveGear
    I was missing my tab under settings for the virtual environments, but a reset (holding down the power button until white light) restored it for me. Currently running v13.
Sign In or Register to comment.