New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Guardian problems since latest update

G4ming_R4bbitG4ming_R4bbit Posts: 7
NerveGear
edited February 12 in Oculus Rift S and Rift
Hey everyone!

Since the new update I now have 2 problems:
    1st:
        The Guardian keeps resetting itself every time I close the Oculus app
    2nd:
        The Guardian borders move whenever I move( when I move forward with my head the Guardian boundariesalso move forward)

because of these problems I now smacked the walls already twice and ran into my desk three times in just a single hour...
Can I do something to fix this or do I just have to wait for a new update? Does anybody else has the same problems like me?





Comments

  • kasingsamkasingsam Posts: 5
    NerveGear
    black and blank screen everyday for me
  • OculusSupportOculusSupport Posts: 571 Oculus Staff
    Hey, can you try re-running the setup to repair the software? Additionally can you try ensuring the lighting hasn't changed at all? If the issue persists, please gather your diagnostic logs and create a ticket. We're more than willing to assist. - Principe
  • G4ming_R4bbitG4ming_R4bbit Posts: 7
    NerveGear
    Hmm, sadly this still didn't fix the problem... My lighting is also still the same... I'll create a ticket then.

  • G4ming_R4bbitG4ming_R4bbit Posts: 7
    NerveGear
    edited February 12
    While gathering logs it said "access denied"
  • GamingTC2GamingTC2 Posts: 34
    NerveGear
    I have the same guardian problems with version 13.1.
    Before this update everything worked fine.  Really anoying.
  • adam.poole.313adam.poole.313 Posts: 86
    Hiro Protagonist
    This has been an on again off again problem for me since version 12.


  • G4ming_R4bbitG4ming_R4bbit Posts: 7
    NerveGear
    Hmm, now everything randomly started working fine again. I didn't try anything new to fix it since yesterday but it works now!
    Thanks for all the answers! I hope the problem won't return.
  • Umpa_PCUmpa_PC Posts: 336
    Art3mis
    Hmm, now everything randomly started working fine again. I didn't try anything new to fix it since yesterday but it works now!
    Thanks for all the answers! I hope the problem won't return.
    I find its best to keep the little cameras clean on the headset.
    Oculus Rift S (love it)
    Oculus Quest 128GB (Loving it too)
    MSI trident 3 7RB-200UK 
    Intel Core i5-7400 3 Ghz
    GTX 1050 Ti (4GB)
    16 GB RAM
    1TB HDD
    1TB SSD
    Windows 10 Home Edition Version 10.0.18362 Build 18362
    Oculus app version 14.0.0.83.710 (14.0.0.83.710)
Sign In or Register to comment.