New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Tried downloading Sidequest, now don't have a Library, Home or Store window....

OsamaruOsamaru Posts: 3
NerveGear

So I I've tried Downloading Sidequest, and followed this Vid to the letter
How To Sideload & Stream Oculus Quest Gameplay Wirelessly (in 2020) - Cas and Chary VR

However, when I went to install the App Launcher, but when I did, my Library, Home and Store windows disappeared. Other things like Settings and Browser work fine, just not these.

I even tried uninstalling the App Launcher, but it didn't do anything. Anyone know whats up?

I've tried Google and Reddit with no luck so far, so I thought I might as well ask here and see if anyone knew anything.





Comments

  • LaformaXLaformaX Posts: 5
    NerveGear
    mmh, the app launcher ist just a usual apk you should exit when long pressing oculus button on the right controller. rebooting the quest without luck? if nothing helps you can try a factory reset (when quest is shut down, press vol+ and power together until usb update mode menu comes up) or ask oculus tech support ;)
Sign In or Register to comment.