New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Android 10 update ... My software no longer works, it boots but there is no navigation

jon.king.wajon.king.wa Posts: 1
NerveGear
My phone updated android to 10 on a Note 9+, since then my Gear VR boot but leaves me in a room but it has no navigation, I can do a full 360 on my office chair and I do not get any options screen, navigation, etc. just the room in 3D. My controller also fails to get any navigation up. 

Does anyone else have the same issue, I contacted Samsung and I was told it was not their issue to fix
Tagged:

Comments

  • baldricraygebaldricrayge Posts: 2
    NerveGear
    edited March 1
    I have the exact same issue on S9+.  I had to uninstall everything Gear VR related and then reinstall the Oculus Gear VR app just to get it back to the room.  I can do nothing more than view the room though.
  • daniel.sder.7daniel.sder.7 Posts: 1
    NerveGear
    edited March 2
    Same problem here on S9 (not plus)
  • itsbusinesstimeitsbusinesstime Posts: 2
    NerveGear
    Same issue with Samsung S9 after android 10 update, went through Occulus customer service which was a waste of time, glad to see they're taking this seriously.... guess my gear headset is just a useless piece of plastic now
  • baldricraygebaldricrayge Posts: 2
    NerveGear
    I did a full factory reset on my S9+.  I did not restore from backup.  Everything works now with the Gear VR and Oculus app.  I don't know if doing a factory reset and restoring your data from backup would also work.  I just decided to swing the big hammer.
Sign In or Register to comment.