New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Anyone having issues connecting headset after March 10 windows update?

evgenk777evgenk777 Posts: 2
NerveGear
Hi all, all of a sudden I am not able to get my Rift S working with Oculus software. I have two computers and both have the same issue. Same headset has worked on both of them perfectly fine and as recent as a week ago. The only thing I am noticing that has changed is some windows updates. One of them specifically, KB4540673, lists following: "Updates to improve security when using external devices (such as game controllers, printers, and web cameras)". I know tracking sensors are cameras, could that be it?
 
This update cannot be uninstalled.

Symptoms of my problem are very common and none of the traditional fixes have worked:
- I connect the USB cable followed by displayport after 10 seconds
- While light inside the headset illuminates
- I start Oculus software
- Headset and controllers show as connected yet Oculus says that "Oculus software restart is required"
- Once I hit restart and wait I end up with the same message

After trying to re-add the headset, it gets stuck on the part where its not able to check the tracking sensors.

I am experiencing this same problem on two different computers both of which worked fine in the past.

Any ideas?

Thanks!

Comments

  • OculusSupportOculusSupport Posts: 662 Oculus Staff
    Hello @evgenk777, I'm sorry to hear about your experience. If you haven't already, please try enrolling in the Rift Public Test Channel (PTC) to receive the latest Oculus updates. Instructions on enrolling in the PTC are available here. I also suggest testing with different USB 3.0 ports to see if you notice any difference. Please contact support here with your Oculus diagnostic logs so we can look into this for you. Steps on collecting logs are available here. Thanks! -Rick
  • UAs_MentalUAs_Mental Posts: 2
    NerveGear
    Hey there,

    You are not alone mine started doing the exact same thing. i can no longer pass the sensor check and the USB is constantly unrecognized making me unplug and replug after every reboot. It has been unusable for about a week and a bit now.

    I have been to every forum on the planet, tried all the suggestions on the Oculus Support pages but nothing seems to work.

    I'm on the BETA of the oculus software
    My camera privacy setting are correct
    Re ran the drivers in: C:\Program Files\Oculus\Support\oculus-drivers
    made sure windows is upto date
    even performed a fresh install of windows on one PC but when you make a bootable usb from the media creation tool the update is present.

    I have tried it on 3 different PCs all with the same result.
  • TomCgcmfcTomCgcmfc Posts: 1,828 Valuable Player
    edited March 22
    No problem with latest win10 update for my Rift cv1 and v14 Oculus update.  Maybe opt out of the beta?

    You may also try to restore to an earlier date.

    Custom built gaming desktop; i9 9900k (water cooled) oc to 5ghz, gtx 1080 ti (from my old AGA), 32 gb 3000hz ram, 1 tb ssd, 4 tb hdd.  Asus  ROG Maximus xi hero wifi mb, StarTech 4 port/4 controller sata powered usb3.0 pcie card, Asus VG248QE 1080p 144hz gaming monitor, Oculus Rift cv1 w/2x sensors, Vive Pro, Vive Cosmos, Vive Wireless.

  • evgenk777evgenk777 Posts: 2
    NerveGear
    I still haven't been able to resolve this. I tried with beta channel as well and still same issue. I'll be opening a support case with Oculus.
Sign In or Register to comment.