New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift S Problems: Sensors can't track headset/USB Device not recognized

nickcool2901nickcool2901 Posts: 1
NerveGear
I got the Rift S in January and it worked mostly except sometimes i would get USB device not recognized and unplugging and replugging the USB would fix it. Now I do not know what happened I haven't used in about a week and i had it unplugged sitting on my desk now when I tried to plug it in again to play I got the error from windows USB device not recognized and when I go to the oculus setup I see that the USB and display port is connected but when I go to sensor check it says Sensors can't track headset. I've seen fixes where people need to get new USB 3.0 slots but mine already has worked before so I do not know what is wrong I have restarted windows, done a Oculus repair, unplugged and replugged a bunch of times, and went into device manager and uninstalled the USB thing that was not recognized and replugged it in but it did not work.
This is really bad timing because Half Life Alyx is coming out tomorrow and I really have been searching for answers for the past 3 hours, so if anyone knows how to fix this please help.

Comments

  • OculusSupportOculusSupport Posts: 662 Oculus Staff
    Hi, please reach out to us on a ticket with your logs so we can look into it with you. Thanks. - Matt
  • UAs_MentalUAs_Mental Posts: 2
    NerveGear
    I also have a ticket logged for the same issue, Don from oculus got back very quickly with some further troubleshooting steps however they were unsuccessful. I have sent him all my logs screen shot and photos and am now just waiting for a reply.

    Your right this couldn't have happened at a worse time. Hopefully we get a resolution soon.
  • ShotgunKjellShotgunKjell Posts: 2
    NerveGear
    edited March 25
    You're not alone, man. My Rift S which arrived December 2nd last year bricked 40 hours before HL:A Released. Literally the one game I bought the thing for. Been troubleshooting all day every day since then to no avail. Support was sadly not helpful, and unless I get an email tomorrow they have stonewalled me saying that:
    "The error you mentioned is something we're aware of and are actively investigating."
    And
    "We'll be sure to get in touch with you when we've found a resolution or if we require any further information."

    Man, I just don't know what to do at this point. Rift S and VR in general are out of stock everywhere, I'd be surprised if I can even get a new cable under warranty to see if it's not just the wire that died somehow.

    edit: Thankfully they did get back to me and will be able to send me a replacement Rift S.
  • Andrewe1Andrewe1 Posts: 17
    NerveGear
    I'm having the same issue, and I can't believe I'm saying this but I'm almost heartbroken. I've been waiting for HLA for well... as much as any other Half-Life fan. 

    About a month ago I finally got some money and spent a lot of time tracking down a Rift S. I finally got one from Best Buy. 

    I took it out of the box, tested it...everything worked perfectly. I put it back on its box because I was afraid something would happen to it before the release of HLA.

    Yesterday, release date comes... I plug in my headset... It tracks for about 10 seconds then there's static and positional tracking loss. 

    In a moment of desperation I tried everything, a USB inateck card, a full format, Beta, everything. Nothing worked. I've never been so disappointed in a tech product in my whole life, because I actually tested it and it worked... and now that I see a lot of people having the same issues leads me to believe this is truly a software problem.

    I'm not happy to say this, but there was almost a point where I wanted to slam my headset into the ground. Luckily I was able to contain myself. Now i'm stuck with a headset that doesn't work, not being able to play the only game I wanted to play, and thanks to Covid, I'm not able to return it... Even exchange it. 

    I haven't created a ticket because whats the point? Everybody gets the same "cut and paste" troubleshooting tips and nobody that has these problems has been able to fix it. 

    I really can't believe this happened the moment HLA released. 
Sign In or Register to comment.