New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S works perfect on laptop but stuttering on powerful desktop - can't fix it

Blither86Blither86 Posts: 3
NerveGear
Any help would be really appreciated because I've just built a gaming desktop specifically for the Rift S and for Alyx and currently it's really impacting on my experience.

 Rift S flawlessly on my laptop when using Oculus home, Steam home, Boneworks (even with graphics on quality, not performance) yet as soon as I plug it in to the new desktop I just put together (Ryzen 5 3600, GTX 2070, 16GB 3200mhz ) it stutters constantly when moving your head around. It makes zero sense. The laptop is nothing special, a 6GB 1060 and a throttled i5... It makes no sense at all.  I wondered if it was graphics settings or if I'd broken my headset sensors, so I turned them up to quality on my laptop and tried it again and the experience is perfect.  

I know it isn't an issue with the game because it's happening in Steam and Oculus home, and in loading screens.  My CPU is being constantly cooled well and isn't anywhere close to maxing out, as you can imagine.  

Not sure where to begin!

Comments

  • AekeroAekero Posts: 129
    Art3mis
    Make sure computer power settings are set to high performance?
    Also I saw someone with same issue and it was because steam beta client was running (automatically opted him in). Since you're seeing the problem in Oculus home that's probably not it, but worth checking/turning off.
  • Blither86Blither86 Posts: 3
    NerveGear
    This is *SOLVED*

    Thanks for your help Aekero.

    I was using a USB 3 port on the front of my computer, that I attach to the motherboard. It was all correctly attached but I think the case is quite old and so the cable/port itself is probably original USB 3 and is a bottleneck of some sorts.  Now I have attached it directly to the motherboard USB 3.2 port (at the back of the machine) it is working perfectly.  

    Please mark as solved?
Sign In or Register to comment.