New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Rift S BLACK SCREEN ISSUE

hey guys any help would be appreciated,

I cannot use my Rift S out of nowhere because it doesn't display anything. 

Ive tried and uninstalled both steam and Oculus stuff but same issue. The weird thing is that I tried the setup on my sisters PC and it worked fine (GTX 970TI), so I took out her GPU and put it in mine... But oddly it still didn't work.

I updated all drivers (USB, Windows, AMD, Oculus, Steam)

Another weird thing to add is that when I start steam VR it either tells me "a key component of SteamVR has failed (Error 301)" or "an add-on was blocked due to a recent crash" and that add-on is gamepad functionality... Which is weird because nothing else is plugged in except my headset, mouse and keyboard (I have used a wheel but it's not plugged in currently)

I have no idea what to do next I feel like nobody else has my issue. 


PC Specs:
Ryzen 5 3600
RX 5700 XT Nitro+
16GB 3200mHz RAM
Tomahawk B450

Hella inconvenient that this had to happen on Alyx release :(

Tagged:

Comments

  • T4ScT4Sc Posts: 3
    NerveGear
    Maybe Windows updates have screwed with your PC? Can you uninstall any recent ones?
  • rubbertoezrubbertoez Posts: 2
    NerveGear
    T4Sc said:
    Maybe Windows updates have screwed with your PC? Can you uninstall any recent ones?
    So I rolled back the Windows update and the headset displayed 3 dots... just infinitely loading. So I went back another update and it just did the black screen thing again. Went back another and the same black screen. 

    My sisters PC is at the latest 1909 and that's the PC it worked on. So I updated to the absolute latest version of 1909 and still no luck... just a blank, bland, empty black screen... :/

    But it has to be an issue related to software not hardware.. but I just can't figure out what
Sign In or Register to comment.