New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift CV1 wont output audio or picture

CthulhusShoesCthulhusShoes Posts: 1
NerveGear
Previously used my rift about 12 days ago for a short period of time, which worked fine then. Booted up the app today in preparation for Alyx to find that nothing was working; the rift acts bricked, aside from the solid orange light indicating that it is receiving power. I performed a fresh install of the software, and rolled back my drivers but neither of those worked. I gathered my logs and will attach them in the hopes that someone will be able to help.

Specs: Ryzen 2600x, EVGA super xc ultra 2070 Super, 16 gb ddr4 3200mHz ram, Rog Strix b450-f Mobo

Comments

  • masterx1234masterx1234 Posts: 85
    Hiro Protagonist
    There is something going on here and IDK what it is, My CV1 is doing the exact same thing, I tested my Rift on my brothers PC and what do you know it works just fine but not on my own PC for some reason. 
  • OculusSupportOculusSupport Posts: 662 Oculus Staff
    Hey @CthulhusShoes, I'm sorry to hear you're having issues with your Rift. Please try removing the headset cable from the headset and re-connecting it. You'll need to remove the facial interface to access it. Instructions on properly removing the cable are available here. While you have it removed and check for any damage to cable connector. I took a quick look at your logs and did notice some USB related errors. Please try uninstalling and re-installing the latest USB drivers if haven't already. Please contact support here for more help. Thanks! -Rick
Sign In or Register to comment.