New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Floor Guardian

T4ScT4Sc Posts: 3
NerveGear
edited March 24 in Oculus Rift S and Rift
So 'Glanceable Floor Bounds' since when was that enabled by default?!?!

Right at the very bottom of the Experiments menu.... What an absolute piss take...
---------------------------------------------------------------------------------------------------------------
Today, my Rift S has started doing something it has never done before. It has started displaying the Guardian line on the floor (not the walls - just the floor line) whenever I tilt my head down, as if I was looking towards the floor. When I bring my head back up again, it disappears. It even does it, after I have turned off the Guardian entirely in the settings. Surely it should simply disappear at that point, right? Not the case....

It's annoying though because when playing games, you spend a lot of time with your head titled forward. Like when picking up an object or opening a drawer - you get the picture.

So how the Hell do I turn it back to the way it was before? It used to only show the guardian when I was getting too close to it.

I've rebooted.
I've reset the guardian several times.
Forgotten the guardian history.
Done a full device setup (touch controllers, headset, etc.)
Unplugged the the DP cable and re-seated it.

Sign In or Register to comment.