New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

ceiling mounted sensors

So I saw a couple of posts where people mounted the sensors on their ceiling and had great results.  SO I bought the active extension cables and mounted them to my ceiling, and now I cant do anything!  I have reinstalled the software 3 times and I cant get the sensors to recognize.  If anyone could help me I would be very grateful

Comments

  • RichooalRichooal Posts: 1,438
    Project 2501
    edited March 24
    Did you have your Rift working okay before you mounted the sensors on the ceiling?

    The sensors don't really like extensions. Keep them as short as possible and use active extensions for longer runs.

    I use an active 5m extension for my rear sensor, a passive 2m for my Left Front sensor and no extension on my Right Front sensor.

    Here's a link to the very detailed Oculus blog about room scale setup. This is Part 1 and it includes links to Parts 2,3 & 4. I used it to set up my sensors.

    https://www.oculus.com/blog/oculus-roomscale-tips-for-setting-up-a-killer-vr-room/

    It covers everything about sensors, USB power use etc.
    i5 6600k - GTX1060 - 8GB RAM - Rift CV1 + 3 Senors - 0 PROBLEMS
    Dear Oculus, "If it ain't broke, don't fix it", please.

  • Remmer_GRemmer_G Posts: 38
    Brain Burst
    Where are you running into trouble? First, are the sensors appearing correctly in Devices tab of the app?

  • NetheriNetheri Posts: 372
    Trinity
    edited March 26
    Are your extensions 3.0 usb active cables? I have extension on 2 cameras (3 meters) and on HMD (5metres). Those all are 3.0 usb active cables and almost no problems in connectivity. 
    [email protected] 5/4.9GHz, ASUS Rog Strix 2080 Super OC , Corsair 32gb 3000MHz DDR4, ROG Strix Z370 H Gaming, 1 x Inateck 4 port USB 3.0 card, 2x3.1 USB, 6x3.0 USB on mobo, 1x USB-C on G-card.
    Natively Homeless (2.0) Dash, it's a working victory!
  • VegaBiggsVegaBiggs Posts: 8
    NerveGear
    I have a 3m non active extension on one of my sensors, it works for me. It's a quality USB3.0 Amazon cable.
  • RichooalRichooal Posts: 1,438
    Project 2501
    Netheri said:
    Are your extensions active cables?

      SO I bought the active extension cables and mounted them to my ceiling, and now I cant do anything
    i5 6600k - GTX1060 - 8GB RAM - Rift CV1 + 3 Senors - 0 PROBLEMS
    Dear Oculus, "If it ain't broke, don't fix it", please.

  • NetheriNetheri Posts: 372
    Trinity
    Richooal said:
    Netheri said:
    Are your extensions active cables?

      SO I bought the active extension cables and mounted them to my ceiling, and now I cant do anything
    Thanks for informing. I edited the question, now we both can sleep calmly next night.  ;)
    [email protected] 5/4.9GHz, ASUS Rog Strix 2080 Super OC , Corsair 32gb 3000MHz DDR4, ROG Strix Z370 H Gaming, 1 x Inateck 4 port USB 3.0 card, 2x3.1 USB, 6x3.0 USB on mobo, 1x USB-C on G-card.
    Natively Homeless (2.0) Dash, it's a working victory!
Sign In or Register to comment.