New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Bought a Used Oculus Rift CV1 - Orange Light & No display. PLEASE HELP

Just bought a rift from Ebay with the intention of playing HL Alyx. My laptops is advertised on the case as being "oculus ready" and the specs are as follows.

Dell G3 15 Gaming Laptop: Core i7-8750H, GTX 1060 Max-Q, 256GB+1TB, 8GB RAM

Cannot get through the set-up for the headset as there is just an orange LED and no image coming through the headset. Have tried multiple fixes found online such as reverting to older drivers, uninstalling and reinstalling all oculus related files, removing any tight kinks in the cable of which there were a few when it arrived in the box and looking for vulcan files to delete of which there was none. Any help would be greatly appreciated. 

Comments

  • NetheriNetheri Posts: 373
    Trinity
    What 1st comes to mind is that check that in device manager any of the usb ports doesn't have the power saving option enabled.
    [email protected] 5/4.9GHz, ASUS Rog Strix 2080 Super OC , Corsair 32gb 3000MHz DDR4, ROG Strix Z370 H Gaming, 1 x Inateck 4 port USB 3.0 card, 2x3.1 USB, 6x3.0 USB on mobo, 1x USB-C on G-card.
    Natively Homeless (2.0) Dash, it's a working victory!
  • OculusSupportOculusSupport Posts: 676 Oculus Staff
    edited March 28
    Hey @kenneth.brown.1800, try changing settings within the Bios or Nvidia Control Panel to confirm the video card as the 1060. If it persists, gather your diagnostic logs and create a ticket so that we can work with you to resolve this. - Principe
Sign In or Register to comment.