New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

STOP ASKING TO SETUP CONTROLLERS

seiler270seiler270 Posts: 10
Brain Burst
is there ANY WAY to get rid of this nag screen?

The only games I play in VR are racing and flight sims,  I do not use the controllers and I do not stand up or move around.

yet every time I start any game...   I get kicked out and have to click "skip controller setup"  in a game like asseto corsa where you go to and from VR between races it means I have to do this over and over again every time I play.

I removed my controllers from the device list hoping that would make it stop looking for them.. nope.

Is there any way to set it to stop asking about the damn controllers?  And "setup play area"  that too.

Comments

  • dburnedburne Posts: 4,306 Valuable Player
    Start the controller setup.
    Set floor height as directed.
    Skip guardian setup.
    This should take care of it.

    You can also remove the batteries from the controllers.
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 3090 FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • seiler270seiler270 Posts: 10
    Brain Burst
    Well Ive completed guardian setup 4 or 5 times now, click finish, play games.. all good.   finish, hang up rift.
    A bit later put it back on "play area not defined"  go through entire setup again, rinse and repeat.

    This sucks.
  • dburnedburne Posts: 4,306 Valuable Player
    edited March 30
    seiler270 said:
    Well Ive completed guardian setup 4 or 5 times now, click finish, play games.. all good.   finish, hang up rift.
    A bit later put it back on "play area not defined"  go through entire setup again, rinse and repeat.

    This sucks.
    Why not do as I suggested to you? You stated:

    "The only games I play in VR are racing and flight sims,  I do not use the controllers and I do not stand up or move around."

    As far as your issue, when you are putting the headset back on are you in approximately the same position in your setup that you were previously? For some reason the software is thinking it has changed it would seem.

    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 3090 FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
  • WilliamSternritterWilliamSternritter Posts: 1
    NerveGear
    edited November 20
    dburne said:
    Start the controller setup.
    Set floor height as directed.
    Skip guardian setup.
    This should take care of it.

    You can also remove the batteries from the controllers.

    This does not solve it and therefore there should be the option to remove controllers completely and prevent the setup from starting. Oculus will sooner or later ask you again to setup the controllers. Regardless that you have done so before. This experience is frustrating and just amateur programming as if the makers of the headset never used it. Once I set it up it must remember the settings and not randomly forget them. What is even worse, the skip button does nothing. Controller setup will re-open immediately after.
  • dburnedburne Posts: 4,306 Valuable Player
    In the Facebook world, Facebook games play you...
     ;) 
    Don

    EVGA Z390 Dark MB | I9 9900k| EVGA 3090 FTW3 Ultra |32 GB G Skill 3200 cl14 ram | Warthog Throttle | VKB Gunfighter Pro/MCG Pro grip | Crosswind Pedals | EVGA DG 87 Case| Rift S | Quest |
Sign In or Register to comment.