New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Out of sudden crackling audio disturbances!

Hallo,

I got a Oculus Rift S a couple of days ago. It worked prefecly for me and I played a couple of hours Half life: Alyx. Out of sudden 
the sound became crackling (like scratches/ dust on old audio records) in the middle of a game sequence. I finished the game and
checked possible root causes for this issue. I didn't changed anything witin my setup.

I fear that it is an connection issue within the internal audio speakers and not an driver/ software issue!

Best

Martin



Comments

  • CrunchyFishCrunchyFish Posts: 2
    NerveGear
    I have been getting the same problem last couple days.
  • martin.renardymartin.renardy Posts: 4
    NerveGear
    Frustrating. A brand new Oculus Rift works perfect for 5-6 hours and suddenly these annoying crackles. This is impacting the Alyx game athmosphere. 
  • martin.renardymartin.renardy Posts: 4
    NerveGear
    I restored a backup of my Windows 10 installation and re-installed the Oculus Software and Oculus Rift S device. Crackles are still there. I am pretty sure that the issue is due to bad contacts within the internal speakers. I removed the plug of the internal headset and plugged it in again. Still Crackels! 
  • martin.renardymartin.renardy Posts: 4
    NerveGear
    Update: Out of sudden the issue disappeared again! I played arround with USB audio device drivers for the Rift S and suddenly the crackling sound disppeared! Weired Weired Weired!

     

  • BubblzZzBubblzZz Posts: 1
    NerveGear
    For those of you still having crackling/distorted audio in Steam VR/Halflife Alyx, here's how I fixed it:

    I'm using my Quest Via Virtual Desktop for reference, also using the virtual audio setting in steam VR.

    1) Make sure your Oculus Virtual Audio volume is not 100%, mine is at 50%. Change this in windows in the audio settings.

    2) THIS IS THE MOST IMPORTANT STEP: Inside Half-life Alyx (in VR game), go to the audio settings and turn the Master Volume down, mine is at 40%

    3) Now control the volume to your desire using the volume buttons on the quest.

    After doing this my crackling is completed gone
Sign In or Register to comment.