New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Can't Install Oculus Rift

Hinch66Hinch66 Posts: 2
NerveGear
Hello everyone,

I'm writing to you because as a lot of people, I can't install Oculus Home on my PC. I get the "Reboot Computer" at the end of the installation, no matter what I try, I must have tried almost every single workaround I could find on the internet, nothing works, I'm starting to become crazy there. It worked perfectly before I changed my motherboard and my processor, and since then I absolutely can't just install the software, that's driving me nuts. Here is my latest Oculus log, if any of you find something different from the others or anything, so that we can try an other thing, that would be awesome! I also have a ticket with Oculus support but it doesn't seem to go anywhere as I had received the tip of going into "Settings" in Oculus Home... The program that doesn't want to install itself :smiley:

Thank you!

Comments

  • Hinch66Hinch66 Posts: 2
    NerveGear
    I reinstalled it without anything plugged-in, be it the Rift or its sensors, and it worked, so case closed!
Sign In or Register to comment.