New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Minecraft windows 10 Ver W/ Ocoulus quest link

Hey there Oculus family, I was recently playing the Minecraft Windows 10 version on the Oculus Quest (with Link cable) and was having 0 issues. However, I saw that ray tracing came out for windows and I decided to enroll into the beta and try on my computer. Turns out it wasn't that great, so I uninstalled it and went to go back to play it in VR. Well it wont load up anymore, I've tried uninstalling it and reinstalling, restarting my computer and headset, enrolling in the insider app again and unenrolling again.... unfortunately I have had 0 luck getting back into VR with Minecraft, any help is much appreciated... 

Comments

  • bleyvableyva Posts: 8
    NerveGear
    Been having the same exact issues, post your PC specs. I think this could be an issue with how the PC application handles the installations. Try uninstalling every version of minecraft. Even Java. 
  • LaxGingerLaxGinger Posts: 3
    NerveGear
    Which PC Specs? I don't have any other versions installed besides the Windows 10 (basic version not beta), and the App on Oculus. If I uninstall the game on windows and try to run it in the oculus library it will actually run saying "Updating %", which is it downloading the game to the windows. After it crashes....
  • AGL1AGL1 Posts: 48
    Brain Burst
    I had this issue. You need to switch off the Minecraft RTX Beta in the Xbox Insider Hub. Then reload Minecraft 10 and you should be good to go. Just uninstalling the XBox Insider Hub doesn't work! so if you have done that re-install it and switch off the Beta as desribed above.
  • The_PineappleThe_Pineapple Posts: 1
    NerveGear
    I'm having trouble with the same thing; I've also tried to do what you said but I'm under 18 :/
Sign In or Register to comment.