New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Quest No Longer Connects to Oculus Desktop App

sgbawg0sgbawg0 Posts: 1
NerveGear
I was finally able to get my oculus desktop app to talk with my Quest Headset and run desktop VR apps on my Quest.  I'm using an Anker USB 3 - C 6 foot cable.

In the past, when I tried using the Anker 10 foot cable, the Oculus App would say the USB connection wouldn't support the link, and not complete the setup.

Anyway, after this most recent update of the oculus desktop app, its not working again.  I realize this is BETA and I realize I'm not using the official cable.  

However, now, when I plug in my Quest Headset, the oculus app does nothing.  It just sits there and clock. I've verified that the USB 3.1 ports are hot.  The quest prompts to allow the desktop to see the quests file system.  But the oculus desktop app doesn't get past the screen where it asks you to plug in the headset.  It just sits there and clocks.
I've tried running the oculus desktop app as admin.  Didn't make any difference.

My rig is an older generation I7 Quad Core Intel Processor * 4.2 Ghz.  16 GB RAM, and a Radeon 5700 8GB Graphics Card.

Anyone else have this problem?  

Please help.

Thanks in advance.
Sign In or Register to comment.