New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S won't turn on

supgregsupgreg Posts: 1
NerveGear
edited May 16 in Support

Hi.

I just bought an Oculus Rift S and I followed the setup instructions. Everything worked perfectly, I put on the headset and I could see the vr environment. When I ajusted the depth with the depth adjustment button, the screen turned black. It had completely shut off. I haven't been able to connect it to my pc since then. The leds won't turn on and it is not recognised by the Oculus app anymore. I tried reinstalling the software, restarting my computer, and updating windows and my gpu drivers. Nothing seems to work.

I have a Lenovo Legion Y540-15irh, a gaming laptop that fits the oculus rift s system requirements. Before anyone asks, yes it has a mini DisplayPort connected directly to the gpu, and USB 3.0.

What should I do ?

Comments

  • LewryuLewryu Posts: 20
    Brain Burst
    edited May 19
    It could be a USB power problem, maybe.

    Check your Device Manager and go  Universal Serial Bus controllers, see if there's any Rift S USB Hub on there.
    Oculus Rift S
    AMD Ryzen 3 2200G, GIGABYTE 1660 Super, 16GB Corsair Vengeance DDR4, MSI B450m Mortar, ADATA XPG SX8200 Pro 512 GB M.2, Windows 10 Pro v1903
Sign In or Register to comment.