New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S setup crashing computer and screen not turning on

JugmeisterJugmeister Posts: 4
NerveGear
edited May 19 in Oculus Rift S and Rift
so I got my RMA rift yesterday and I re-download the oculus software and proceeded to set up my rift s. Sound worked and controllers paired. But when I went to complete set up the screen did not turn on, and then after repeatedly trying new outlets and resetting the cable in my headset my computer crashed! It said system service exception, atikmdag.sys and this happened multiple times. I clean unistalled my video drivers, updated bios, updated port drivers, updated windows, uninsatlled and reinstalled oculus software and still crashed afterwards! But only after I start oculus and plug in my headset. Idk what to do I just got a new one and now I can't use it!

My build

Ryzen 7 2700x 
Vega 64
16GB Ram 
B450-f rog strix gaming motherboard 

My previous rift worked but the screen turned purple after not using it for months and it sat in the original box in my closet. 

I just bought half life alyx and I'm dying to play please help!

Comments

  • JugmeisterJugmeister Posts: 4
    NerveGear
    Ive atttached the logs for my crash 
  • Umpa_PCUmpa_PC Posts: 794
    Trinity
    Did you RMA the first HMD for the same reason ?
    Oculus Rift S - Oculus Quest 128GB
    MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
    16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
    Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.
  • JugmeisterJugmeister Posts: 4
    NerveGear
    Nope the first one worked, but the image was like purplish/red in the blacks, but that was after not using it after months. Prior too it worked just fine 
Sign In or Register to comment.