New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Link cable connected, but does not load Home in Quest

bobarhett13bobarhett13 Posts: 22
Brain Burst
Link worked on my Quest and PC a month ago.  I tried it recently.  Cable is connected with green check, but I get a Windows Hardware Notification that Oculus isn't working correctly.  I click the notification and it send me to a useless trouble shooting page.  Tried various forum ideas including turning off Nvidia Experience overlay, power management on USB-C, nothing.  In the Quest, I get asked about transferring files.  I have tried selecting Deny and Allow.  Both do the same result: not work.  I select Allow for Enable Link.  I get the three white loading dots and/or a black screen.  Hardware notification pops up a couple of times.

Comments

  • rmp135rmp135 Posts: 2
    NerveGear
    Have you managed to fix this? I get the same thing. Loading dots, black screen and hardware notifications when connecting the Link cable. I've factory reset the Quest and I still can't connect.
  • rmp135rmp135 Posts: 2
    NerveGear
    Managed to get it working again by reinstalling graphics drivers.
Sign In or Register to comment.