New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

My Guardian walls show up all the time

ANGEL_DUST01ANGEL_DUST01 Posts: 9
Brain Burst
Title, is anyone else having this issue? is there a fix? I had to disable it, but I am afraid my daughter will break something leaving it off.

Tagged:

Comments

  • wuzpwuzp Posts: 228
    Nexus 6
    edited May 21
    The minimum size of a roomscale play area is 3x3 feet.  I have one play area that has a 6x4 foot area.  However, it takes off about a foot or so, when it realizes my behind is going outside the boundary; even though the headset is still inside.  Under the Settings menu; there is an adjustment to narrow the detection "margin."
  • XarstealthXarstealth Posts: 41
    Brain Burst
    min for room scale is 2x2 ^^

    btw,in settings , vr side, theres an option to have walls and floor or only floor always displayed,
    now dont remember where in settings,probably in experimental stuffs ,its not difficult to find btw...
    its far possible u or ur daughter activated it for a mistake
  • wuzpwuzp Posts: 228
    Nexus 6
    edited May 21
    min for room scale is 2x2 ^^
    If you draw a boundary that is less than 3x3, it throws you into "Stationary."

    ...theres an option to have walls and floor or only floor always displayed,
    now dont remember where in settings,probably in experimental stuffs ,its not difficult to find btw...
    its far possible u or ur daughter activated it for a mistake
    Settings --> Guardian --> Glanceable Boundary
    It should only activate, if you "glance" down at the floor; shows floor boundary only.

    Settings --> Guardian --> Boundary Sensitivity --> Advanced
    Allows you to "tweak" the margins, so you can get your rear posterior closer to the wall.



  • XarstealthXarstealth Posts: 41
    Brain Burst
    edited May 21
    wuzp said:
    If you draw a boundary that is less than 3x3, it throws you into "Stationary."
    I usually have a room drawed around 2.5 x 3.5 , but often when i forget to switch on light and i dont need to stand to watch a movie or a seated game, ithe room is not recognized and i draw it fastly just to have it run and its far less than 3x3 and still have the room scale enabled

    oculus suggest 6.5 feet square that google converts me in 1,98M
  • RichooalRichooal Posts: 1,620 Valuable Player
    wuzp said:
    Settings --> Guardian --> Glanceable Boundary
    It should only activate, if you "glance" down at the floor; shows floor boundary only.

    Can you explain where to find this. I don't have this setting in my Rift.
    i5 6600k - GTX1060 - 8GB RAM - Rift CV1 + 3 Senors - 0 PROBLEMS 1 minor problem
    Dear Oculus, "If it ain't broke, don't fix it", please.

  • wuzpwuzp Posts: 228
    Nexus 6
    Richooal said:
    wuzp said:
    Settings --> Guardian --> Glanceable Boundary
    It should only activate, if you "glance" down at the floor; shows floor boundary only.

    Can you explain where to find this. I don't have this setting in my Rift.
    It's a "Quest thing."
  • RichooalRichooal Posts: 1,620 Valuable Player
    edited May 21
    wuzp said:
    Richooal said:
    wuzp said:
    Settings --> Guardian --> Glanceable Boundary
    It should only activate, if you "glance" down at the floor; shows floor boundary only.

    Can you explain where to find this. I don't have this setting in my Rift.
    It's a "Quest thing."

    But this post is in the Rift S and Rift category, and the op tagged it CV1..............
    i5 6600k - GTX1060 - 8GB RAM - Rift CV1 + 3 Senors - 0 PROBLEMS 1 minor problem
    Dear Oculus, "If it ain't broke, don't fix it", please.

  • wuzpwuzp Posts: 228
    Nexus 6
    Richooal said:
    wuzp said:
    Richooal said:
    wuzp said:
    Settings --> Guardian --> Glanceable Boundary
    It should only activate, if you "glance" down at the floor; shows floor boundary only.

    Can you explain where to find this. I don't have this setting in my Rift.
    It's a "Quest thing."

    But this post is in the Rift S and Rift category, and the op tagged it CV1..............
    Thanks for pointing that out.  As I mentioned in previous posts, we both participated in, I'm visually impaired.
  • ANGEL_DUST01ANGEL_DUST01 Posts: 9
    Brain Burst
    I have a large play area, not sure the dimensions, but it's pretty large, I didn't have this problem until a few days ago, it was before the update so I don't think it was that. thank you everyone for replying.
    Hope I can get this fixed.   
  • ANGEL_DUST01ANGEL_DUST01 Posts: 9
    Brain Burst
    min for room scale is 2x2 ^^

    btw,in settings , vr side, theres an option to have walls and floor or only floor always displayed,
    now dont remember where in settings,probably in experimental stuffs ,its not difficult to find btw...
    its far possible u or ur daughter activated it for a mistake
    I will look for this setting, I am on the CV1 
Sign In or Register to comment.