New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Oculus Quest

chris.p.lorenzchris.p.lorenz Posts: 3
NerveGear
Greetings,
I am hoping someone can please help me. 
I have been using the Quest with the Link cable for the past two months without any issues.  I used it on Sunday without an issue.
However, as of Tuesday it no longer works.
My Quest works fine when not connected to the computer.
When I plug the cable in one the following happens:
Nothing (most common) or
The prompt will come up with come up to "Allow access to data" or even sometimes "Enable Oculus Rift"...
However, then the screen will simply go black.  (Quest is not frozen because if I move to edge of play area the guardian will show up.) If this happens I choose to restart it and then link is no longer recognized at all.

I have tried rebooting computer.
There are no updates available and link was working fine after the last update a month ago.
I have tried restarting the Oculus software on my computer.
I have tried changing to a different USB drive on my computer.

I don't believe the cable was damaged in any manner.

Any thoughts?
I have my daughter and a friend staying with me and have been telling them about how much better it is with the computer for weeks and not I cannot show them.
I filled out a help ticket, but have not received a response.

Thanks in advance.
Sign In or Register to comment.