New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Rift S black screen / connection issues caused by Oculus Home?

ao1977ao1977 Posts: 7
Brain Burst
Dear all,
since I own my Rift S, I've been haunted by an initial connection issue. I put on the headset, the image flickers once or twice, comes back again and then turns black.
Only an unnerving plug out - plug in routine would help.
After searching for physical connection issues, gradually one fact caught my attention: The issue would always appear as soon as the Oculus Home living room showed up for the first time. No matter how I held the headset or positioned myself: Home comes up, image fails.

The other day I discovered the "homeless" option in OTT and decided to give it a try last night.
And what can I say - it works like a charm! For the first time in months I was able to turn on my pc, plug everything in, launch Assetto Corsa Competizione in Steam, set on my HMD and go!

Comments

  • ao1977ao1977 Posts: 7
    Brain Burst
    Ok, looks like this was a false positive. Last night I had the same issue like before, even without Oculus Home.

    *sigh* Guys, I ditched my Pimax 4K because I wanted something more sophisticated with less workarounds, but as it turns out I had way less frustration with that chinese thing. Only 3DOF and the need to recentering every few laps due to drift were a bit of a handicap, but at least I could just put that thing on my head and go racing.

    Almost every session with the Rift S starts with utter frustration. Bummer.
  • Umpa_PCUmpa_PC Posts: 794
    Trinity
    Post some system specs, including mainboard and I am sure someone will take a look and help if they can.
    Oculus Rift S - Oculus Quest 128GB
    MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
    16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
    Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.
  • ao1977ao1977 Posts: 7
    Brain Burst
    Umpa_PC said:
    Post some system specs, including mainboard and I am sure someone will take a look and help if they can.
    Asus H110I-Plus, Core i5 7500,  Asus GTX 1080 turbo
    The thing is, when I bought the Rift S in November '19, everything worked flawless from the beginning, the issues started later. So I'd be surprised if my hardware specs were relevant.
  • Umpa_PCUmpa_PC Posts: 794
    Trinity
    I wondered if it has USB 3.2, but looks good to me...
    Do you have Afterburner installed or anything overclocking ?
    When I tried it, it screwed my oculus up..
    There are lots of people having problems with v17 at the moment.
    Oculus Rift S - Oculus Quest 128GB
    MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
    16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
    Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.
  • ao1977ao1977 Posts: 7
    Brain Burst
    Umpa_PC said:
    Do you have Afterburner installed or anything overclocking ?
    Haha, no, I'm too old for that. :p My system runs on standard specs.
  • Umpa_PCUmpa_PC Posts: 794
    Trinity
    One guy fixed it by re-installing windows.. It was a new(ish) install anyway so no harm done, but it did fix the issue.
    Oculus Rift S - Oculus Quest 128GB
    MSI trident 3 7RB-200UK Intel Core i5-7400 3 Ghz x2
    MSI GTX 1050 Ti (4GB) & MSI Aero GTX 1060 OC (6GB) & MSI Aero GTX 1070 OC 8GB
    16 GB RAM x2, 1TB HDD x2, 1TB SSD x2
    Windows 10 Home Edition Version 10.0.18363 Build 18363, Oculus version 17, Quest Version 17
    Fan Cooling by Zotac FireStorm - AfterBurner cause me problems.
Sign In or Register to comment.