New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Every time I open oculus link from my quest it goes to a black screen then back to the home

ISnortCheetosISnortCheetos Posts: 1
NerveGear
Everytime i try to open oculus link it sends me back to the quest home screen after a few seconds has anyone else had this problem? My cable has always worked and i never had any problems with it. I even tried my other cable and same thing. I have tried everything i have reinstalled the drivers i have repaired the oculus software, i have deleted it and then downloaded it again from the web and the problem persists. This only started after updating my quest software it told me an update was recommended so i did and then this started. Only about a day before that it was working fine but not until i updated it this started happening. The update is update 17 and i made sure my pc and quest were on it and they both were so does anyone know how i could fix this.
Sign In or Register to comment.