New to the forums? Click here to read the "How To" Guide.

Developer? Click here to go to the Developer Forums.

Crashing randomly in VR

CruxAuraCruxAura Posts: 1
NerveGear
So I have had this issue for a while and I kinda grew into it, this is an issue where at random points with no consistency of how long, what game, what was on screen, etc where my computer would just stop responding and I would try clicking things on my desktop or try to close the Oculus app or even steam VR but it's frozen and I'm forced to hold my power button and then reboot. Before this issue was tolerable and would happen once in a session so I would just say whatever and reboot, then it went to like 5+ a session where it got so frustrating having to stop mid game due to a random PC freeze and then having to wait for my computer to reboot. I started to look online and have went through many forums and discussions where people have similar issues but it's almost never solved, the only solution from someone I found is they took all their parts out of their computer and rebuilt it again and for uncertain reasons it worked perfectly fine again. So I thought I would try factory resetting my computer and maybe that would solve it or help it? No it actually made it worse and now I can't even be in VR for like 3-5 minutes without freezing in Oculus home sometimes. I have no clue what the issue is from since people who have this similar issue have good specs for VR, take care of their VR headsets, and update their drivers but the issue still persists so I gave it the nickname "VR curse" since it doesn't leave and came out of no where.

My GPU is GTX 1080 and my CPU is a i5-7600k which is above what is expected and I update my drivers but nothing changes on driver updates.

tldr: I have an issue where my PC freezes randomly and I have decent specs and tried multiple options such as factory resetting PC, please help :(
  

Comments

  • Ernimus_PrimeErnimus_Prime Posts: 386
    Trinity
    You either have a software issue or hardware issue.  You could try a reformat.  Start from scratch.  And if it continues.  You have a hardware issue.  Did you check event viewer by the way.  It could lost the problems in there as well. 
    ASUS TUF GAMING X570-PLUS (WI-FI), Ryzen 7 3700x, 16 gigs ram DDR-4 3600 MHZ. SSD XPG 8200 pro 1 TB. WD Black 4 TB. Windows 10 PRO 64-bit. Gigabyte GTX 1080 G1, Acer Predator XG270HU [email protected] hz, Phanteks Enthoo Pro case. Corsair rm750x PSU. Rift S.
  • tafkabandittafkabandit Posts: 3
    NerveGear
    I had similar problems I posted about a few days ago.  Letting Windows manage the virtual memory solved the problem for me.

    Looking at the numbers - it was previously set to 2Gig limit.

    It now says,

    Minimum allowed : 16MB
    Recommended: 4985 MB
    Currently Allocated: 32768MB  !!

    Yes that is 32Gig of swap space.  Additionally, today I upgraded from 16GB to 32GB of RAM, although 16 was working fine once I changed the virtual memory setting.  C: is a pretty quick M.2 drive so it probably doesn't cause any issues for me having a larger swap space.

    Played three hours of Elite in VR yesterday without so much as a stutter.
  • thekobkthekobk Posts: 4
    NerveGear
    I had this issue recently,  my cv1 was switching between usb 3 and usb 2 by itself.  I plugged my cv1 into usb 2 port and the issue is gone. I think this was caused by the quest update code breaking cv1 code. 
Sign In or Register to comment.